iDVD quality issue: encoding?

Discussion in 'Digital Video' started by briantology, Jan 27, 2008.

  1. briantology macrumors 6502

    Joined:
    Jun 5, 2006
    #1
    Ok, so I've read some stuff about the encoding in iDVD upon burning to a disk, but I still haven't quite figured it out. Whenever I hit 'play' and watch the preview, it looks good. But when I burn it, there is a loss in quality. I have the encoding set to Best Quality but that didn't help much as far as I can tell.
    So is there anyway to burn the disk without the quality loss? Thanks.
     
  2. Redneck1089 macrumors 65816

    Redneck1089

    Joined:
    Jan 18, 2004
    #2
    I have never experienced a loss in quality using iDVD, but I definitely experience some quality issues when I use Toast 8. The picture is very pixelated.
     
  3. theBB macrumors 68020

    theBB

    Joined:
    Jan 3, 2006
    #3
    Are you sure there is a loss in quality? It may just look that way if you are watching it on a big screen TV compared to the smallish preview window on our computer screen.

    Insert the DVD into your computer, play with iDVD, but make the screen as small as iDVD preview window. How do they compare now?

    By the way, how long is the DVD? If it is more than an hour or so, it may start compressing more.
     
  4. briantology thread starter macrumors 6502

    Joined:
    Jun 5, 2006
    #4
    The DVD isn't that long: there is a 15 second intro video (which is what I mainly notice because it's a graphic in motion) and then 3 videos about 4-5 minutes each.
    And I have watched the DVD on my computer in the same resolution, it doesn't look as crisp as before it's burned. Here are two screenshots of the quality before and after burning:
    Before:
    [​IMG]

    After:
    [​IMG]
     
  5. Bogeyman macrumors newbie

    Bogeyman

    Joined:
    Jan 25, 2008
    Location:
    D.C. metro area
    #5
    Give it a whirl using the "Professional Quality" setting in preferences. (I'd like to know how it worked out because I usually use "Best Performance"[...and the acting doesn't get any better either... wah, wah, waaah])
     
  6. briantology thread starter macrumors 6502

    Joined:
    Jun 5, 2006
    #6
    Are you using iDVD '08? Cause I'm not... (I don't have an option for "Professional Quality")
     
  7. theBB macrumors 68020

    theBB

    Joined:
    Jan 3, 2006
    #7
    Hmmm, I see what you mean. It seems like your resolution stays the same, but the compression is making the objects look softer. It may be unavoidable as iDVD might be using a "consumer" algorithm for its MPEG2 compression so that it takes less time on "consumer" strength computers. On a CRT screen you probably could not tell the difference, but on an LCD up close it could be a different story.
     
  8. davidleon macrumors member

    Joined:
    Nov 5, 2006
    #8
    In iDVD '08: iDVD Preferences -> Projects -> Encoding -> Professional Quality
     
  9. huntercr macrumors 65816

    Joined:
    Jun 6, 2006
    #9
    In that case, you need to make sure you set the encoding to be "best quality" (If I remember correctly ) on the previous versions of iDVD. It's a toggle between "best quality" and "best performance" on older versions.

    Also be sure that the file you are importing to iDVD is a DV codec .mov file.

    BTW How do you have Motion, but not have Compressor + DVD Studio Pro? Nevermind, I won't ask. I guess Motion used to be purchasable separately.
     
  10. briantology thread starter macrumors 6502

    Joined:
    Jun 5, 2006
    #10
    I do have Final Cut Studio v1, but I honestly haven't taken the time to figure out DVD Studio Pro.
     
  11. Bogeyman macrumors newbie

    Bogeyman

    Joined:
    Jan 25, 2008
    Location:
    D.C. metro area
    #11
    Yup, sorry. I managed to confuse myself. My MBPro runs iDVD 6, but my Power G5 runs 08.

    I've hardly touched DVD Studio Pro so I'm not qualified to comment on it. It seems a much more capable program though, and came with my Final Cut Studio 2.
     
  12. coldsweat macrumors 6502

    coldsweat

    Joined:
    Aug 18, 2009
    Location:
    Grimsby, UK
    #12
    As stated before, make sure you use the DV codec (HDV works well too)

    Also you could try the 'Best Performance' setting & you could be pleasantly surprised. I remember reading on the apple forums that 'Best performance' uses far less compression than 'Best Quality' if the DVD duration is less than 60 minutes.
     

Share This Page