iDVD question mark on the widget and doesn't work

Discussion in 'Mac Basics and Help' started by cronker, Feb 28, 2009.

  1. cronker macrumors newbie

    Joined:
    Jan 9, 2009
  2. Tallest Skil macrumors P6

    Tallest Skil

    Joined:
    Aug 13, 2006
    Location:
    1 Geostationary Tower Plaza
    #2
    It's not a widget. The application has been moved or deleted. Go back to Macintosh HD/Applications, and drag the iMovie logo to the Dock.
     
  3. BlueRevolution macrumors 603

    BlueRevolution

    Joined:
    Jul 26, 2004
    Location:
    Montreal, QC
    #3
    ... and drag the one with the question mark out of there.
     
  4. sickmacdoc macrumors 68020

    sickmacdoc

    Joined:
    Jun 14, 2008
    Location:
    New Hampshire
    #4
    Only make it the iDVD logo to the dock, not iMovie since that is what you asked about!:D
     
  5. cronker thread starter macrumors newbie

    Joined:
    Jan 9, 2009
    #5
    OK, the application of IDVD seems to have been deleted from my HD.

    I have gone to the Apple website and tried to download IDVD as a program and when it comes to install, I get error messages.

    again
    please help
     
  6. sickmacdoc macrumors 68020

    sickmacdoc

    Joined:
    Jun 14, 2008
    Location:
    New Hampshire
    #6
    Well that may be part of the problem then since iDVD is not a program you can download from the Apple website- only updaters for it are available there.

    If you are sure it has been removed from your Applications folder and trashed, you need to reinstall it from the disks that came with your computer or from the iLife disk you may have purchased separately.
     
  7. BlueRevolution macrumors 603

    BlueRevolution

    Joined:
    Jul 26, 2004
    Location:
    Montreal, QC
    #7
    Happily, you can do this using the free application Pacifist.
     

Share This Page