iDVD Slideshow question

Discussion in 'Digital Video' started by Col, Apr 29, 2007.

  1. Col macrumors newbie

    Joined:
    Sep 29, 2006
    Location:
    Sydney, Australia
    #1
    Hey There,
    I am creating an iDVD, DVD of slideshows for my Mum so she can actually see all the photos she's been shooting ! :)
    The DVD contains multiple slideshows that can be played on a DVD player and accessed with DVD menus. I am using iDVD version 5.0.1
    I am finding the following difficulties:
    1/ If I select 'Slide Duration' of say '5 seconds' (or any amount) in the iDVD slideshow creation screen, then when I burn the DVD you cannot pause the slideshow as it plays, it gives the meassage 'The player (DVD player) can not do that now' and keeps running through to end. This is no good for Mum as she may want to stop and ponder one or have a chat about it.
    NOTE: I CAN pause the slideshow in iDVD 'preview' mode on my Mac.
    2/ If I select 'Manual' in the iDVD slideshow creation screen, then when I burn the DVD it seems to use different buttons to advance for different slideshows on the one DVD. eg some advance with skip (>>l) and some with and some with 'Arrow' button. Some slideshows follow on automatically from others, some go back to main menu when finished. This inconsistency is all too confusing for my ol' Mum. She doesn't know what to press when !

    These problems are the same when playing the slideshows in several different DVD players, not just one.

    Has anyone else had this ?
    Anyone know how to fix it ?
    Is it my version (5.0.1) ?
    Does anyone know if it is fixed with a later version of iDVD ?
    (I will upgrade if so)

    Please Help me help my Mum (Aussie Mum's Day is coming up you know!:D )
     
  2. DrRock macrumors regular

    Joined:
    Jun 18, 2005
    #2
    ^

    I haven't had that problem with iDVD slideshows. I've made a few, and I can always seem to pause, or skip slides no problem.

    The help menu does say something about not being able to advance slides manually when you fit to audio, but I have no problem. I have 5.0.1

    The problem I'm running into is that when I try to add audio, even though I'm selecting "fit to audio" for the duration, it wants to go back and play my song twice. I guess this is in the program, that if the song isn't long enough, it will automatically play it twice.

    The project I'm working on now, has a 2:41 song, and I'd like to use about 63 photos. That averages out to something like 2.6 seconds per image. Well, once I get past something like 43 images, it loops the song.

    My question is, why do they bother to offer a "fit to audio" option if they're always going to default to the a minimum slide duration?

    One thing I've done in the past is go into FCP, put my tunes into the timeline, combine them into one long song, and then fit the slideshow to audio. It takes some time, but it's better than hearing the same song twice when you watch it.

    Sorry, I know this didn't really apply to the original question, but it might help someone.
     
  3. Col thread starter macrumors newbie

    Joined:
    Sep 29, 2006
    Location:
    Sydney, Australia
    #3
    Thanx Dr Rock

    No thank you Dr Rock,
    If you can make DVDs with iDVD 5.0.1 (same version as mine) and use automatic advance of 'X' seconds duration AND pause them on you DVD player then that tells me it must be my DVD player and Mum's DVD player that have the problem. I figured since it was happening with more than one DVD player, it must be iDVD 5.0.1 at fault.But this must not be the case.
    I'm going to try the test DVDs in my friend's players next as well.
    Haven't tried fitting audio, so I can't help you there in return. Sorry :eek:
    Columbine
     

Share This Page