iDVD Verification issues - Advice Please

Discussion in 'MacBook' started by duke2k7, Jan 13, 2011.

  1. duke2k7 macrumors newbie

    Joined:
    Oct 2, 2010
    Location:
    UK, Midlands
    #1
    Hiya guys n gals!

    This is my first post, so please be gentle!

    I have a 2006/7 White Macbook Core2Duo 2.10Ghz, and I love compiling my own movie compilations via iDVD.

    The problem that I have is two fold;

    1. I burnt 4 episodes of a Public Domain TV Show (3 Stooges) using one of the current menus, and it compiled lovely, burn to disc and verified, but then no sound from the episodes, even though on my master PC, the sound is there, and sound is also present when I copied to my Macbook.

    2. I have tried another few discs, each time iDVD states that the disc could not be verified and that the disc is unreadable.

    Both have been burnt at 6x (my combo/super drives max).

    Do I possibly need a new drive?

    Is it worth me burning the project to TS_VIDEO folders on my desktop then burning them via Toast?

    Any advice would be greatly appreciated, as I'm wanting to delve deeper into iDVD and iMovie as I think they are spot on programs.

    Thanks peeps.
     
  2. mstrze, Jan 13, 2011
    Last edited: Jan 13, 2011

    mstrze macrumors 68000

    Joined:
    Nov 6, 2009
    #2
    What are the original video files? mp4? avi? etc.

    Were they ripped from another DVD? Downloaded?

    iMovie and iDVD are terrific programs for importing and using home video footage off your camera. There are sometimes hoops to jump through to utilize other formats of video successfully.
     
  3. duke2k7 thread starter macrumors newbie

    Joined:
    Oct 2, 2010
    Location:
    UK, Midlands
    #3
    cheers,

    some of the files were ripped off my various versions of movies so that i can pop them all in one place, others were off various camera cards.

    I think the issue was down to the crappy files i used, as the others I have tried now seem to be ok, but I will report back should the problem persist.

    Thanks again
     
  4. duke2k7 thread starter macrumors newbie

    Joined:
    Oct 2, 2010
    Location:
    UK, Midlands
    #4
    I think I sorted this...

    The drive is knackered. Lol.

    I applied the 2.1 superdrive update and i think it fried the drive.

    I used a lens cleaner which helped a little but the only way I managed to get my drive doing anything resembling a dvd burner was to flash with a rpc1 region free firsmware update from roc1.org.

    www.rpc1.org is a wicked place if you want region free fw for your optical drives guys,
     

Share This Page