iDVD wont open

Discussion in 'Mac Basics and Help' started by pilotkid, Sep 7, 2007.

  1. pilotkid macrumors 6502a

    Joined:
    Aug 22, 2006
    Location:
    Chandler, AZ/Chicago, IL
    #1
    For some reason I cant get iDVD to open. I double click the icon and it shows up for maybe 1sec and then closes itself. I tried restarting my computer and the same thing happend. Any ideas?:confused:
     
  2. cmac101 macrumors newbie

    Joined:
    Jun 16, 2006
    Location:
    The Big Easy
    #2
    Same happens here. Ive tried everything on apple's support website and nothing works...:(
     
  3. swiftaw macrumors 603

    swiftaw

    Joined:
    Jan 31, 2005
    Location:
    Omaha, NE, USA
    #3
    Try searching for and deleting com.apple.iDVD.plist
     
  4. pilotkid thread starter macrumors 6502a

    Joined:
    Aug 22, 2006
    Location:
    Chandler, AZ/Chicago, IL
    #4
    That did it thank you! What are those things/how did they get there?
     
  5. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #5
    They're preference files. They store customised information about your settings for a certain app. Sometimes they can become corrupted in which case deleting them whilst the app in question is closed will result in a default version being recreated the next time you open that app. It's a sneaky way of effectively reinstalling an app without actually doing such and is a very common way of troubleshooting dodgy apps or parts of the system. The good thing is you can simply move the preference file rather than delete it. This has the same effect but means if the technique doesn't work, you can put the file back where you found it and retain all you old settings. :)
     
  6. gazelleintense macrumors regular

    gazelleintense

    Joined:
    Aug 22, 2007
    Location:
    South of Heaven
    #6
    actually, I called apple. this is a known issue according to the tech guy.

    he had me delete all idvd files and reinstall. works fine now.
     

Share This Page