iDVD won't recognise FCE output movies

Discussion in 'Digital Video' started by eyelight, Apr 9, 2009.

  1. eyelight macrumors member

    Joined:
    May 24, 2004
    #1
    Recently upgraded to new iMac and Final Cut Express.
    Have a problem with making a DVD of my first project in FCE. Of three sequences I've cut and exported to Quicktime, as per instructions, iDVD will recognise only one. That is, only one of the .mov files shows up in the "media" folder in iDVD. So I can bring that into the iDVD project and it plays fine. The other two sequences, (all done on the same day with same settings on camera, HV20), they don't show up in the "media" box, but if I drag them on to the iDVD page they play, but with very bad motion artifacts.

    Anyone got any tips on what's happening here and how to work around it?

    Thanks,
    Larry
     
  2. eyelight thread starter macrumors member

    Joined:
    May 24, 2004
    #2
    My mistake, all 3 of these sequences show bad motion artifacts when played in iDVD.
     
  3. huntercr macrumors 65816

    Joined:
    Jun 6, 2006
    #3

    When in FCE, you're just doing Export -> Quicktime Movie, right?
    Not Export -> Using Quicktime Conversion.

    As a bit of voodoo, I always make sure my entire project is rendered and then make the Quicktime movie self contained before I send to iDVD.
     
  4. eyelight thread starter macrumors member

    Joined:
    May 24, 2004
    #4
    Yep, just exporting to Quicktime Movie.

    I'll try going back again and rendering everything.

    Thanks.


    UPDATE:

    Rendered all the movies in FCE. No change when imported into iDVD.
    They play fine as Quicktime movies in their own window, but as soon as brought into iDVD they're full of artifacts.
     
  5. huntercr macrumors 65816

    Joined:
    Jun 6, 2006
    #5
    And did you set "make movie self contained" ?

    Can you post a screenshot of an example artifact?
     
  6. eyelight thread starter macrumors member

    Joined:
    May 24, 2004
    #6
    Thanks for the help.

    I think the issue is to do with my settings in FCE not being correct.
    Anyway, I've solved the problem, or at least done a work around, by importing the clips into iMovie, and then exporting again. These then play fine in iDVD.
     

Share This Page