ie4osx locking up and quitting?

Discussion in 'Mac Apps and Mac App Store' started by Mal, Apr 23, 2009.

  1. Mal macrumors 603

    Mal

    Joined:
    Jan 6, 2002
    Location:
    Orlando
    #1
    I recently reinstalled my OS, and as a result, had to reinstall ie4osx. It had been working fine, but it now launches and displays the home page (winehq.com), but the controls are unresponsive and after a minute or so it disappears without any posted errors.

    Attached is the console log that seems to correlate with one of the crashes just a few minutes ago. This is a consistent thing, btw, not intermittent.

    Any help?

    jW
     

    Attached Files:

  2. pkroll macrumors newbie

    Joined:
    Jun 26, 2009
    #2
    I found this thread while googling a similar issue. My copy of ie4osx (properly installed, with Darwine and everything in place - running on OS X 10.5.6) was crashing with a "serious error" whenever I launched it. Internet Explorer would open, begin to load the default page, and then become unresponsive and freeze.

    SOLUTION:

    I disabled my airport connection temporarily by choosing Turn Airport Off from the Airport menu (effectively disconnecting myself from the internet - you may need to physically unplug if you're hardwired to the web), and then launched IE again. It loaded very quickly, gave a "page not found" style error for the default web address it was trying to load, and remained functional. I went to the preferences under Tools > Internet Options and set the default page to blank.

    It now works splendidly.
     

Share This Page