ie4osx

Discussion in 'Windows, Linux & Others on the Mac' started by bubblywrap, Jul 3, 2008.

  1. bubblywrap macrumors newbie

    Joined:
    Jul 3, 2008
    #1
    Does anyone have any experience with this? I'm only moderately computer literate, but I installed IE4OSX, Darwine, and X11 and every time I try to load it (IE6), I get the message "An error occurred while trying to cab extract some files." If I try to load earlier versions, I get "Could not find a suitable Evolt mirror."

    Anyone know what I can do?
     
  2. rbohaty macrumors newbie

    Joined:
    Jul 17, 2008
    #2
    any luck??

    I am getting the same error. I have installed successfully on several others but this one mac...
     
  3. amyschiff macrumors newbie

    Joined:
    Aug 19, 2008
    #3

Share This Page