iPhone If JB not possible now, why not 6.1.4?

Discussion in 'Jailbreaks and iOS Hacks' started by hakr100, May 19, 2013.

  1. hakr100 macrumors 6502a

    Joined:
    Mar 1, 2011
    Location:
    East Coast
    #1
    My iPhone5 was replaced by Apple because of a faulty power switch. The new phone has 6.1.3 on it, which is not jailbreakable yet, and probably won't be. So, any reason to not upgrade to 6.1.4, which probably won't be jailbreakable either?

    The JB guys if they are working on the 6.X.X. IOS at all would likely be working on the current released version, yes?

    :confused:
     
  2. TC25 macrumors 68020

    Joined:
    Mar 28, 2011
    #2
    They have already said they are not going to burn exploits for such interim releases as 6.1.4 when 7 is so close. A simple and logical decision, so upgrade to 6.1.4.
     
  3. hakr100 thread starter macrumors 6502a

    Joined:
    Mar 1, 2011
    Location:
    East Coast

Share This Page