If the app update says 'iPhone OS 3.0 Tested'

Discussion in 'iPod touch' started by agkm800, Jul 8, 2009.

  1. agkm800 macrumors 6502a

    agkm800

    Joined:
    Jun 18, 2009
    #1
    Does that mean it could not work on 2.2.1 anymore?
     
  2. Mystic Eddy macrumors regular

    Joined:
    Sep 19, 2008
    Location:
    Staffordshire, UK
    #2
    No. It's just tested for compatibility with OS 3.0. It will say on the App page if 3.0 is a prerequisite to run the App or not.
     

Share This Page