If you are using Time Machine, have you ever tried to restore a single file?

petvas

macrumors 601
Original poster
Jul 20, 2006
4,481
546
Mannheim, Germany
The question is simple. Have any of you managed to restore a single file with Time Machine? I have the problem that the file gets restored in the Volume where the backup was saved! Time Machine should actually use the original location of the lost file...
If anyone got it to work, please tell me how. Did you do a clean install or upgrade?

I also have the issue that using Time Machine in Mail doesnt enable the search field to search for a Mail!!! Does it work for you?
 

netnothing

macrumors 68040
Mar 13, 2007
3,674
304
NH
So I just tried to restore a podcast I deleted a few days ago.

Time Machine noticed that the original location folder wasn't on the drive, so it asked to recreate it, or gave me the option to specify a new location.

Seems to be working correctly for me.

-Kevin

EDIT: And no, the mail search window is not active for me while in Time Machine.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.