ifile crashing

Discussion in 'Jailbreaks and iOS Hacks' started by hecticsix, Feb 21, 2012.

  1. hecticsix, Feb 21, 2012
    Last edited: Feb 21, 2012

    hecticsix macrumors member

    Joined:
    Jun 17, 2009
    #1
    hi,

    was doing some icons modifications to a winterboard theme (jaku), just simple cut and paste, and reboot my iphone and ifile can't be accessed !

    it kept respringing when i open it. didn't install any new apps or cydia stuff.

    i tried to delete and reinstalling it, but still doesn't work. and i tried SSH into the phone and didn't see any strange conflicts in the directory.

    All i did was changing of few icons by cut n paste nothing to the system.

    anyone having this problem as well ? any help would be appreciated! thanks :)

    BTW: its a iphone 4S jailbroken 5.01 absinthe V.3

    not a lot of info on the net about ifile crashing on IOS5 .... :(
     
  2. hecticsix, Feb 21, 2012
    Last edited: Feb 21, 2012

    hecticsix thread starter macrumors member

    Joined:
    Jun 17, 2009
    #3
    thanks for the quick reply !

    i tried reboot the very 1st time it crash.

    then i delete it , reboot again, reinstall and it still crashes

    i tired turning all the winterboard themes off, amd tried also in safe mode but it still crashed

    HELP!

    :(


    it was fine all way since i jailbroke it and certainly doesn't seem like any conficts with other cydia stuff i installed. didn't install any new stuff for 2-3 weeks since.
    My cydia stuff is standard sbs, lockinfo, bitesms, colorkeyboard, winterboard, iconoclasm, shrink, etc


    THE way it crashes is quite weird, it have the rotating wheel, then the screen dims down (as if low power,), then respring with white apple.... :(
     
  3. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #4
    In Sbsettings in more/mobile substrate addons try disabling addons 1 by 1 to see if and which tweak causes the respring together with iFile
     
  4. EngageWithRage macrumors 6502

    EngageWithRage

    Joined:
    Jan 30, 2012
    Location:
    Your girlfriend's house
    #5
    had that happen to me, I just kept powering it off and eventually it stopped.
     
  5. hecticsix thread starter macrumors member

    Joined:
    Jun 17, 2009
    #6
    Hey trijet, thanks for the help! But as I said I tried it in safe mode and also just tried switching all the*mobile substrate addons off.*.

    :(
     
  6. hecticsix thread starter macrumors member

    Joined:
    Jun 17, 2009
    #7
    Kept powering off? How many times did u do that? :)

    And what were u doing to ifile before it crash? Thanks
     
  7. EngageWithRage macrumors 6502

    EngageWithRage

    Joined:
    Jan 30, 2012
    Location:
    Your girlfriend's house
    #8
    A few times, I forget..was a while back lol
     
  8. hecticsix, Feb 21, 2012
    Last edited: Feb 21, 2012

    hecticsix thread starter macrumors member

    Joined:
    Jun 17, 2009
    #9
    I think I have done it (together with the crashing respring) almost 20-30 times.

    Anyone else can help ? Thanks
     
  9. hecticsix thread starter macrumors member

    Joined:
    Jun 17, 2009
    #10
    solved!

    DELETE preferences file var SSH /var/mobile/library/preferences/eu.heinelt.ifile.plist

    :)
     
  10. XweAponX macrumors newbie

    Joined:
    Jul 29, 2008
    #11
    I just had this happen, after installing Dreamboard. Deleted that plist and it started working. In just wondering if it was because I had about four local directory windows open?

    I also just realized I was using the wrong PayPal address in my registration, you think it may have been shutting me off cos of that?
     

Share This Page