IFlicks Question

pMad

macrumors regular
Original poster
Apr 28, 2008
177
1
I am running 10.5.8

I started iFlicks the other day and it said an update was available.
I updated.
Now I get this:


Customer service absolutely sucks.
I emailed them 3 days ago and still haven't heard anything.

Does anyone know how to revert back to the previous version or have the installer for the previous version?

Thanks
 

jendrik

macrumors newbie
Dec 18, 2008
12
0
Hi,

I am very sorry about this. We usually reply to all customer Mails in less than 24 hours and have done so for all recent mails. Please let me know where you have sent the support request, as I was not able to locate it and would like to follow up on this.

We would like to continue providing support for 10.5, but this is not possible anymore, as Apple current development tools only allow compiling for 10.6 and 10.7. Please be aware that it was not out choice to drop support for 10.5.

You can download version 1.2.3 of iFlicks from http://www.iflicksapp.com/download/iFlicks_1.2.3_724.dmg and the current version 1.4 from http://www.iflicksapp.com/download/iFlicks.dmg. A list of changes is available at http://support.iflicksapp.com/entries/20192893-version-1-4.

I am not aware of the reasons why you are still using 10.5, but if you have the chance to upgrade I would strongly advice to do so.
 
Comment

pMad

macrumors regular
Original poster
Apr 28, 2008
177
1
jendrick

Thank you for your response.

I sent one message through "Submit A Request" on your website.
I also sent in email to support@iflicksapp.com.
 
Comment

jendrik

macrumors newbie
Dec 18, 2008
12
0
I am pretty sure we have your messages, but I can not match it to your MacRumors user name. If you like you can send another mail helping me out, but I think we were able to answer your questions already.
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.