Ignore Permissions option keeps resetting

Discussion in 'Mac Basics and Help' started by Dimwhit, Apr 23, 2008.

  1. Dimwhit macrumors 68000

    Dimwhit

    Joined:
    Apr 10, 2007
    #1
    I have a shared drive in our office. In the Get Info window, I've checked the Ignore Ownership on this Volume option so everyone can read/write to the drive. However, if I go back to the Get Info window later in the day or the next day, that checkbox is unselected.

    Any ideas why, and how I can get this option to stick?
     
  2. richard.mac macrumors 603

    richard.mac

    Joined:
    Feb 2, 2007
    Location:
    51.50024, -0.12662
    #2
    do you have Leopard? is the drive added to Sharing preferences and the permissions set there?
     
  3. Dimwhit thread starter macrumors 68000

    Dimwhit

    Joined:
    Apr 10, 2007
    #3
    I do have Leopard, and I have the drive shared in Sharing with all the permissions. Frustrating. And despite having the permissions set in the Sharing pane, if that checkbox in the Get Info window is unchecked, we have permissions issues with those files.
     

Share This Page