IGNORE, problem solved.

Discussion in 'macOS' started by Teej guy, Apr 6, 2009.

  1. Teej guy macrumors 6502a

    Joined:
    Aug 6, 2007
    #1
    HAHAHAHAHA

    Crisis averted. Looks like I somehow activated Voiceover. I had my volume down so I couldn't hear the voice. All I saw was the black boxes so i was going...huh?

    Apparently that also created the extra items in the apple menu.

    (this was a post about the above symptoms)
     
  2. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #2
    Turn VoiceOver off.

    System Preferences > Universal Access
     

    Attached Files:

  3. Teej guy thread starter macrumors 6502a

    Joined:
    Aug 6, 2007
    #3
    Yep, looks like you were typing that as I had the realisation.

    Thanks!
     

Share This Page