iJailbreak 3.0 and Leopard OS X compatibility issues.

itazark2

macrumors member
Original poster
Oct 15, 2007
47
0
Just a reminder to everyone using a Mac - when Leopard OS is released, prob it is not such a good idea to upgrade to it yet. Especially since the current batch of jailbreaks for both iPhones and iPTs only work with Tiger.

I could be wrong, but I don't think iJailbreak 3.0 will work with Leopard. So if you have to restore your iPT then, you may not be able to jailbreak it again.
 

AriX

macrumors 6502
Jan 8, 2007
349
0
Just a reminder to everyone using a Mac - when Leopard OS is released, prob it is not such a good idea to upgrade to it yet. Especially since the current batch of jailbreaks for both iPhones and iPTs only work with Tiger.

I could be wrong, but I don't think iJailbreak 3.0 will work with Leopard. So if you have to restore your iPT then, you may not be able to jailbreak it again.
I'll be getting Leopard on the 26th, so hopefully I'll be able to update iJailBreak for use with Leopard.
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.