General ILex R.A.T IOS 7.1/7.1.1/7.1.2

Discussion in 'Jailbreaks and iOS Hacks' started by theapplefanboyj, Jul 11, 2014.

  1. theapplefanboyj macrumors 6502a

    Joined:
    Mar 1, 2014
    #1
    Does anyone know If the tweak works on ios 7.1?
     
  2. HankHowdy macrumors 68040

    HankHowdy

    Joined:
    Dec 2, 2012
    Location:
    Victorville CA
    #2

    It doesn't work right on 7.0.X either.
     
  3. epphllps macrumors 6502

    Joined:
    Mar 13, 2011
    Location:
    West TN
    #3
    Used it on 7.0.4 just fine. Have not used it since updating to 7.1.2.
     
  4. HankHowdy macrumors 68040

    HankHowdy

    Joined:
    Dec 2, 2012
    Location:
    Victorville CA
    #4

    Only one option works. Remove all tweaks. So it doesn't work right.
     
  5. Tortri macrumors 6502a

    Tortri

    Joined:
    Aug 30, 2010
    #5
    I used iLex Rat to restore my iPad mini/iPhone and it retained my jailbreak, setup loaded like a new iDevice and cydia was right there waiting for me.

    I used it with 7.1.1, I assume 7.1.2 works too.
     
  6. HankHowdy macrumors 68040

    HankHowdy

    Joined:
    Dec 2, 2012
    Location:
    Victorville CA
    #6

    That's strange. I've never been able to get it to work on my iPhone 5S. I could remove all tweak, but not perform the restore option.
     
  7. HeliTeknik macrumors member

    HeliTeknik

    Joined:
    Dec 25, 2013
    #7
    Hello

    Which iLex version did you use and from which repo ?_
     
  8. HankHowdy macrumors 68040

    HankHowdy

    Joined:
    Dec 2, 2012
    Location:
    Victorville CA
    #8

    Are these 64bit devices?
     
  9. aPple nErd macrumors 68030

    aPple nErd

    Joined:
    Feb 12, 2012
    Location:
    Jailbreaks/IOS Hacks
    #9
    Works on iPhone 5 after waiting about 20 mins.
     
  10. Tortri macrumors 6502a

    Tortri

    Joined:
    Aug 30, 2010
    #10
    Sorry for the long delay.

    I installed ios 7 ilex.

    Try this I think I found what was up and how I got it working.



    Run it, click restore, yes and you'll see the spinning wheel. Click restore again and the area where yes would be. Its either that or its when I click the top right "I" button then dismiss. afterwards it reboots and does its thing or info button.

    I can't seem to reproduce the issue as ilex just works for me so. Hope this some how helps.
     
  11. iyahya macrumors newbie

    Joined:
    May 23, 2013
    #11
    i did the same for iPad mini and Cydia was gone is there any solution
     

Share This Page