iLiberty help!!!!

Discussion in 'Jailbreaks and iOS Hacks' started by scrapen, Jun 14, 2008.

  1. scrapen macrumors newbie

    Joined:
    Jun 6, 2008
    Location:
    Utah
    #1
    I unlocked my phone with iphonesimfree last November I have never updated from firmware 1.1.1 So I read up a little and plugged my phone into iTunes and updated to 1.1.4 and try'd to use iLiberty to unlock/activate my phone I ran the program and it says it worked but my phone is still locked and will not work what do I do????? Please help!!!
     
  2. cosmiccurser macrumors newbie

    Joined:
    Jun 15, 2008
    #2
    Hi Scrapen,
    I am no expert but, i can tell you what I did. Back up your contacts, pictures etc. Connect to mac/pc and upgrade to 1.1.4. Download and update iliberty+ run ilibert+ choose the right options such as jailbreak only or do it all and check to install cydia (installer replacement). Run iliberty (3-4mins time). google for video that shows steps on how to do this. You will lose all previously installed apps. I don't know other way to do this. good luck. This might help
    http://www.thinktechno.com/2008/03/28/how-to-unlock-your-iphone-and-fix-wifi-youtube-using-iliberty/
     
  3. ellsworth macrumors 6502a

    Joined:
    Jun 13, 2007

Share This Page