iLife 08 connection error????????????

Discussion in 'Mac Apps and Mac App Store' started by superted666, Aug 8, 2007.

  1. superted666 Guest

    superted666

    Joined:
    Oct 17, 2005
    #1
    Hello guys,

    Im experiancing a error since upgrading to ilife 08.

    Comp is fine but if i open up imovie or iphoto i get .... "Connection Failed The server may not exist or is not operational at this time. Check the server name or IP address and try again."

    I initially thought its because i use iphoto library manager however it happens when opening imovie as well, and iphoto is displaying my photo's.

    Console logs shows :

    2007-08-08 15:20:28.733 afp_mount[278] CFLog (99): CFMessagePortCreateLocal(): failed to name Mach port (com.apple.afp_mount.ServiceProvider)

    However this is not logged every time the error occurs?

    ideas?
     
  2. Littleodie914 macrumors 68000

    Littleodie914

    Joined:
    Jun 9, 2004
    Location:
    Rochester, NY
    #2
    Holy question marks, Batman! :p

    Are you trying to access photos/resources on an unmounted drive? Maybe an external HD, or a digital camera that's no longer plugged in? (Based on the afp_mount.)

    Edit: Oh, the console message doesn't happen every time the error does. Perhaps you have settings in iPhoto that are linked to your .Mac account or something like that? (I don't use iPhoto/iMovie enough to know.) Do you currently have an internet connection?
     
  3. superted666 thread starter Guest

    superted666

    Joined:
    Oct 17, 2005
    #3
    Well yes i do have a external library but im not trying to access it at this stage.

    its looking more and more like a iphoto library manager issue. Anyone else here use it to manage multiple librarys?
     
  4. emerrill macrumors member

    Joined:
    Mar 2, 2005
    #4

    Same problem. no clue yet.
     
  5. millap macrumors regular

    Joined:
    Aug 10, 2007
    Location:
    United Kingdom
    #5
    Possible Solution / Temporary Fix

    Hi guys

    I had the same error when opening any of the new iLife apps. The cause was that I had an alias to a network drive in my Home/Movies folder. I deleted the alias, and the error no longer appears. Hopefully an update will be released to patch this in the near future.

    Paul
     
  6. superted666 thread starter Guest

    superted666

    Joined:
    Oct 17, 2005
    #6
    Genius!!

    i had alias's in my movies directory so frontrow could see my movies.

    All fixed!
     
  7. theanimala macrumors 6502

    Joined:
    Mar 2, 2007
    #7
    Sorry to pull up such an old thread but I have having the exact same problem. I do not know how to see if I have an alias' in my iphoto directory. Can someone please assist? I can drill down in Finder to Users/Shared/iphoto library but I can not get deeper into it from there. Can someone please help? I am very upset as I cannot get into a ton of my pictures, even though I have a time machine backup of them...

    Thanks!
     
  8. theanimala macrumors 6502

    Joined:
    Mar 2, 2007
    #8
    Ok, I figured how to get into my library and I noticed that I too have some files that are tagged Alias in the Kind column. Looking in my iphoto library I have nearly all my photo's under the Original's folder with a size of 1.5MB each. But some folders have the pictures at only 4KB, and these are the ones tagges as Alias. Is there an easy way to recover to restore my original 1.5MB files? Also, is there any way to tell how this happened?
     
  9. fabgalli macrumors newbie

    Joined:
    Jan 12, 2009
    #9
    Thanks, Solved the problem

    I am having the same problem for a long time. I tried everything that I could find and nothing solve it. You gave me an idea of how to solve it. I looked for the alias files in the Iphoto Library with finder. (inside of originals). After I opened Iphoto and locate the files in the Iphoto window. They were linked to an old computer that is not anymore in the network. I deleted the files in Iphoto, (the error message kept annoying appearing all the time). After that, everything was solved. The error message didn't appeared in any of the programs of I-life.
    It is a little bit complicated, but seems that there is no other way to solve it without destroying the Iphoto library. Remember: Don't delete the Alias-files from the finder!
    Conclusión, if you find alias in your Iphoto library, select one pres cmd i for information, and if the link refers to a computer or disk that is not in the network anymore, this is the problem. and this is the only solution that I could find that works. Hope it help.
     

Share This Page