iLife 08 on PMG5 Dual 1.8 anyone?

Discussion in 'Mac Apps and Mac App Store' started by MacBoobsPro, Aug 11, 2007.

  1. MacBoobsPro macrumors 603

    MacBoobsPro

    Joined:
    Jan 10, 2006
    #1
    System requirements state that iLife08 requires at least a PMG5 Dual 2.0ghz processor, which kind of pisses on my bonfire because I have been waiting for this update for ages.

    Does anyone have it running on a dual 1.8 G5? If so how does it run?

    I have a MacBook 1.8CD and it seems to be better at everything than my trusty G5. If only it had the 256MBVRAM of the G5 then it could possibly become useful. :rolleyes:
     
  2. mrkramer macrumors 603

    mrkramer

    Joined:
    Jul 11, 2006
    Location:
    Somewhere
    #2
    that is only for iMovie, if you don't use it that much, you can still install everything else, and the old version of iMovie will work fine with the rest of iLife 08
     
  3. MacBoobsPro thread starter macrumors 603

    MacBoobsPro

    Joined:
    Jan 10, 2006
    #3
    Sorry I meant iMovie. :eek: Will the new version run at all, or just slowly or will it not even let me install?
     

Share This Page