iLife '08 Problems

Discussion in 'Mac Basics and Help' started by gillilandboy, Aug 21, 2007.

  1. gillilandboy macrumors 6502

    Joined:
    Apr 3, 2007
    Location:
    St. Louis MO
    #1
    I'm trying to make a movie and when I fire up iMovie I get this I let it sit there for 5 minutes and nothing happened. I restarted still same problem.


    Any ideas?


    Thanks
     
  2. samh004 macrumors 68020

    samh004

    Joined:
    Mar 1, 2004
    Location:
    Australia
    #2
    Looks normal to me, but I don't use iMovie much, what were you expecting to see ?
     
  3. gillilandboy thread starter macrumors 6502

    Joined:
    Apr 3, 2007
    Location:
    St. Louis MO
  4. samh004 macrumors 68020

    samh004

    Joined:
    Mar 1, 2004
    Location:
    Australia
    #4
    So the problem is that the central bar of the interface isn't rendering correctly, however your media has been loaded correctly. Have you tried clicking around the area the buttons should be to see if they appear ?

    Does the application work despite these rendering problems ?
     
  5. gillilandboy thread starter macrumors 6502

    Joined:
    Apr 3, 2007
    Location:
    St. Louis MO
    #5
    No when you start to click around other things go away. From what I can tell the program still works good.
     
  6. samh004 macrumors 68020

    samh004

    Joined:
    Mar 1, 2004
    Location:
    Australia
    #6
    There are so many things you could try, from trying to verify and repair your permissions (/Applications/Utilities/Disk Utility) to reinstalling iMovie '08 to see if that'll fix the issue.
     
  7. iBlue macrumors Core

    iBlue

    Joined:
    Mar 17, 2005
    Location:
    London, England
    #7
    passing thought...

    Do you have another user account? If not, make one, sign into it and see if the same problem occurs. If not try throwing out the plist file for the malfunctioning user. Home folder > Library > Preferences > com.apple iMove plist (I'm guessing the name, I don't have iMovie installed)

    It just tosses the preferences, it places a new file back when you relaunch it. It's a fairly innocuous thing to try.
     
  8. gillilandboy thread starter macrumors 6502

    Joined:
    Apr 3, 2007
    Location:
    St. Louis MO
    #8
    I can't reinstall it came with my new iMac. I tried repairing it didn't work

    Ok it worked for a minute then messed up again.
     
  9. iBlue macrumors Core

    iBlue

    Joined:
    Mar 17, 2005
    Location:
    London, England
    #9
    Excellent! :)

    it's a good thing to try when apps start acting weird.
     
  10. gillilandboy thread starter macrumors 6502

    Joined:
    Apr 3, 2007
    Location:
    St. Louis MO
    #10
    Now its all messed up again. lol this is making me so mad!!
     
  11. iBlue macrumors Core

    iBlue

    Joined:
    Mar 17, 2005
    Location:
    London, England
    #11
    Were you working on the same project that made it screw up the first time? Perhaps there's a corruption of sorts, not sure.

    I know iLife came pre-installed on your iMac but I'm sure there's a way you can re-install iMovie if necessary. You are technically licensed to use iLife '08.
    I'm not entirely sure how you'd go about it but I think it would be on your original restore discs, if they didn't include iLife install discs themselves. Put it in the drive (don't boot from it) and look around in it.

    that's odd that it was solved and jammed up again.
     
  12. gillilandboy thread starter macrumors 6502

    Joined:
    Apr 3, 2007
    Location:
    St. Louis MO
    #12
    I will just call apple later today (its 3:30 am here) I need to get to bed. Would it be possible to copy that iMovie file over from my other account on to my current account? It works great on my other account.
     
  13. iBlue macrumors Core

    iBlue

    Joined:
    Mar 17, 2005
    Location:
    London, England
    #13
    sure, if that works in the meantime.

    Go into your HD icon (default yours would be iMac G5 and the second icon, right under network in your sidebar) Go to Users and put the file you want to share with the other user in the Share folder.
     

Share This Page