iLife 09 SLOW install - normal?

Discussion in 'MacBook Air' started by Minuteman3, Jan 30, 2009.

  1. Minuteman3 macrumors member

    Minuteman3

    Joined:
    Jan 30, 2009
    #1
    Greetings!!

    Absolute newbie here ... be kind!!

    Just received my Air on Wednesday ($999 refurb HD, Rev A) and I am very impressed so far. It fits the need I have for this machine perfectly!!

    Question -- I also have the Air's SuperDrive and the iLife '09 that came in the box. Install seems to take a really long time!! Probably close to an hour or so. Is this normal for Mac's (I'm a Windows guy most of the time) or the Air? I could sort of understand if I was using a wireless connection and the shared drive ... but this one's hooked up to the USB port!!

    Thanks in advance.

    Ken
     
  2. dborja macrumors 6502a

    Joined:
    Sep 13, 2007
    Location:
    Northern California
    #2
    Congrats on your new Air!

    That's interesting; it only took mine about 30 minutes using Remote Disk...
     
  3. elppa macrumors 68040

    elppa

    Joined:
    Nov 26, 2003
    #3
    $999?

    :D

    Where can you get $99 rev. a Airs?
     
  4. MorningZ macrumors newbie

    MorningZ

    Joined:
    Jan 12, 2009
    Location:
    Ft Lauderdale
    #4
    it was about an hour on my Air with Superdrive...

    none the less, how fast/slow it is doesn't matter as it's a one time thing... does it work is another question :)

    As for iLife, and specifically iPhoto.... using that program over my wireless network (which is g) managing photos on a share on another computer is painfully slow and sluggish.... putting the air on the network with the ethernet cable solved that issue
     
  5. Minuteman3 thread starter macrumors member

    Minuteman3

    Joined:
    Jan 30, 2009
    #5
    Thanks for the idea ... I may go that way. My network is "N" but the speed differential isn't really all that great in real life. Luckily, this is not my main photo machine!!

    Cheers!!

    Ken
     
  6. mikey28 macrumors 6502

    Joined:
    Aug 6, 2008
    #6
    I used my MBA superdrive and it took about 30min to install ilife. (Which, by the way, I really like the stuff that's been added!)
     
  7. jb60606 macrumors 6502a

    Joined:
    Jan 27, 2008
    Location:
    Chicago
    #7
    started off saying it would take 1.5hrs to install. In the end, it took 30min on my MP with a very fast SSD and fresh install of Snow Leopard.

    EDIT:

    30min on MP (2008 Octo/2.8Ghz)
    25-30min on MBP (2008 Penryn/2.4Ghz)
    20min on MBA via Remote Disc over Wireless-N Network.
     

Share This Page