iLife '11 failed installation

Discussion in 'Mac Apps and Mac App Store' started by Freakx45, Oct 22, 2010.

  1. Freakx45 macrumors newbie

    Joined:
    Oct 27, 2005
    #1
    I just bought iLife '11 and been having issues installing it. I go through the process and it gets about 1/4 to 1/2 way complete and then it fails. It states that the installation has failed and to contact the software manufacturer. I have rebooted and tried multiple times and have the same issue.

    What can I do to fix the issue? Has anyone else ran into this issue installing it on their computers?
     
  2. pathankotiya macrumors newbie

    Joined:
    Sep 4, 2010
    #2
    Exactly the same issue here ....Managed to install it on my Macbook Pro (Snow Leopard 10.6.4) without any issues but when I try and install it on my Macbook (again Snow Leopard 10.6.4) it is giving me an error saying "Installation Failed - The installed encountered an error that caused the installation to fail. Contact the software manufacturer for assistance"

    Only difference is that I formatted and reinstalled Snow Leopard today as a clean install. All other programs installed perfectly fine without any issues.
     
  3. c7aea macrumors regular

    Joined:
    Oct 2, 2010
    #3
    It might be because if iphoto. Back up your original iphoto in the applications (just in case) folder then delete it. Try to reinstall iLife. Or you can install each part of iLife individually to see what is causing the problem.
     
  4. iphone3g28 macrumors newbie

    Joined:
    Aug 4, 2008
    Location:
    Charlotte, NC
    #4
    Same issue here. Called Applecare, went through the usual, but nothing worked. Told me they'd send me a new update disc, but I happened to get the Apple Store to give me one in person today. Put the new disc in, same issue, failed installation.

    Please post if you find/know of a workaround.
     
  5. Freakx45 thread starter macrumors newbie

    Joined:
    Oct 27, 2005
    #5
    I was able to get it installed on my MB by repairing the permissions. Once that was done, it installed fine.
     
  6. chrisandersen macrumors 6502

    chrisandersen

    Joined:
    Sep 6, 2008
    #6
    Try this:
    For everyone that tries to upgrade and it hangs in the middle, uninstall the Xvid plugin for QuickTime! I tried to as my library was upgrading and it said "Xvid is in use". I force-quit the upgrade, uninstalled Xvid, and it worked! Phew
     
  7. Eldiablojoe macrumors 6502a

    Eldiablojoe

    Joined:
    Dec 4, 2009
    Location:
    West Koast
    #7
    I'm going to wait a week for any update before actually completing my iLife 11 software. I'll probably make a one-to-one appointment and actually do it at the Apple Store so I can get some help if it hangs up.
     
  8. Tankfantry macrumors regular

    Tankfantry

    Joined:
    Apr 21, 2010
    Location:
    Houston, Texas
    #8
    My buddy is also having the same issue installing iLife '11. I am hoping that a patch is released soon so I can purchase it.
     
  9. litldannyh macrumors newbie

    Joined:
    Nov 22, 2010
    #9
    iLife 11 install problem resolved

    I had the same problem when I first tried to install iLife 11 from the DVD.
    Alert message said the install had a problem....or error.
    I was having trouble opening iPhoto.....
    Alert message said it was damaged.

    Then I deleted the iPhoto application from the Applications Folder.
    ( This placed it in the trash...where I knew it could be retrieved later ).

    I did a restart. Then I did a fresh install from the iLife 11 DVD.
    It said the install was successful. I did another restart ( probably not necessary but what the heck )....to give the install every opportunity to be fully successful.

    Then, I opened Software Update and it said there was a needed update for iPhoto ( 9.1 ). So I installed the update. Then did another restart.

    And voila.....iPhoto opened and worked correctly.
    "And all was right with the world."

    I hope you find this helpful.
     
  10. Vanleavy macrumors newbie

    Joined:
    Mar 31, 2011
    #10
    iLife '11 failed installation

    I too have had this problem. It is apparently a known problem and has to do with the manufacture of the disk (it's to thin or something like that). Apple helped me solve my problem because they said its the iMacs that are having the problem not the macbooks (has to do with the vertical slot for disk)-I bought the family pack and only had an issue installing on the iMac (so their answer seemed to make sense). So they walked me thru copying the installation disk on my macbook and then file share it to my iMac- this solution worked great ! And they are going to send me a new disk in the event I need to re-install. Great support help
     
  11. tresean1 macrumors member

    Joined:
    Mar 12, 2012
    #11
    I actually had this problem with my MBA and my polycarbonate Macbook, so it must not be unique to just iMacs.

    It would just keep taking me in loops giving the "install failure error"...and since I do not have an iPhoto folder/app to delete, that cannot be a solution that works for me. I tried installing it on the Air both from the UBS key that came with it and from the disc, both to no avail. I had to take it into the Apple store and they had to completely reformat my drive and start from square one :-( in roder to get iLife '11 back on it.

    As for the Macbook, I have don't have iPhoto to delete and I already did Reapir Permissions, still to no avail.

    I have not tried it on my MBP because I don't want it on there, and I already have iLife '09 on my unibody Macbook.

    What gives??? :confused:
     
  12. neesthan macrumors newbie

    Joined:
    Dec 3, 2011
    #12
    MacBook Pro, Snow Leopard. Similar problem. I've been using my Macbook for almost one year, everything was fine including all iLife applications. Then I decided to reinstall the whole system (don't ask me why).

    The reinstallation of the system went fine. But when I tried to install the programs from the Applications Install DVD I got the similar error message: "The Installation Failed. ... Contact the software manufacturer for assistance".
    Neither reinstalling the iLife nor the whole system did not help. Also I tried to fix permission rights. It also did not help. I had not had iPhoto installed so could not try to delete it.

    Also I know that this issue was not due to any scratches on CD because earlier I did an iso image from my disk and tried to install from mounted iso image, but the result was the same.

    After all I WAS ABLE TO INSTALL the software I needed. You can try to follow my advice but actually I don't really know what was wrong.

    1. I updated my system several times. I don't think it is essential in that case because formerly it worked without updates. It is interesting that after an update you restart your machine and check for new updated and the new ones are ready! So I did it several times.

    2. When installing from Applications Install DVD I pressed the Customize button and unchecked all but one item (first time is was Sounds & Jungles). The installation went without errors.

    3. Then I started the installation again and that time I chose iMovie along. It installed normally.

    4. iPhoto

    5. iDVD & CPU files.

    Other applications I did not need. I think that the sequence might be different. Perhaps the essential part is to try to install them one by one.
    Again, I don't know the actual reason but after that everything worked for me.
     
  13. tresean1 macrumors member

    Joined:
    Mar 12, 2012
    #13
    Well here is a little trick that worked for me....iLife was failing installation for me too. Tried repairing permissions and deleting iPhoto files, etc....to no avail.

    What finally worked for me is creating a new admin user account and installing from there. It worked perfectly...must be something to do with files/folders.

    After successful installation, I just deleted the new user account---since all users can share apps, and iLife would be available when you log back into your original account.

    I would like to hear if this works for anyone else...
     
  14. Drew017 macrumors 65816

    Drew017

    Joined:
    May 29, 2011
    Location:
    East coast, USA
    #14
    I had the same exact problem! iLife wouldn't install on Snow Leopard, then it wouldn't install on Lion when I upgraded. Here's what i did...

    1. Insert the DVD into your drive.

    2. Find the "Install iLife" Package

    3. Right click on it and click "Show Original"

    4. You'll be brought to a finder window with the packages in it. Manually install (by double clicking on it and installing it) every package except for the "Install iLife" one.

    5. There will probably be packages that won't install (for me, it was iPhoto and iMovie). Note these. Make sure you try several different times to get them to install. If some still don't, then look at step 6.

    6. Run Software update, and install every update available.

    7. Re- insert the DVD. Then install those packages that didn't install before. They should work now. (If not, try restarting)

    8. Re- run software update to update the newly installed apps.


    I hope this helps!!
     

Share This Page