Illustrator CC not working in Yosemite

Discussion in 'OS X Yosemite (10.10)' started by OriginalHybrid1, Oct 16, 2014.

  1. OriginalHybrid1 macrumors newbie

    Joined:
    Oct 16, 2014
    #1
    This may have been ask before but i really can't find any info about it. I installed Yosemite today and now, AI CC keeps crashing at launch. I tried updating my Java, Suitcase Fusion 5 but it keep crashing. Any idea how to fix this? All other Adobe apps work. Even AI CS6 but AI CC won't even start. Help will be really appreciated.


    Thanks guys
     
  2. Kris-bal macrumors newbie

    Joined:
    May 10, 2013
    #2
    ai crash solved for me

    Hi,
    i had the same problem with my CS6 illustrator. The problem was custom plugin i had floating in the applications/illustrator/plugins folder. (Name of plugin: SubScribe, it might be from astute graphics - vectorscribe etc. but i am not sure about that.

    I removed all 3rd party plugins and now its working fine. Also check the extension manager to uninstall plugins, but it didnt work for me since it didnt find the plugin that was causing the crash.
    You can temp. disable all plugins if you shift click launch icon and see if it will crash or not.
    Good luck :apple::D
     
  3. OriginalHybrid1 thread starter macrumors newbie

    Joined:
    Oct 16, 2014
    #3
    Not good

    I started up without plugins, it work but quit as soon as i try to open a blank documents. Might be a plugin but i have no way to know which one it is as AI keep quitting on different plugin at start up.

    Worst part is that even Adobe can't help as they say they haven't tested yosemite yet.
     
  4. Kris-bal macrumors newbie

    Joined:
    May 10, 2013
    #4
    You can go to plugins folder under applications-illustrator and try to delete 3rd party apps. But if it crashes without any plugins, might be something else. Did you update ai to the latest version ? For me, its working now, i also don't see any search hits about ppl having a lot of problems with it.
     
  5. OriginalHybrid1 thread starter macrumors newbie

    Joined:
    Oct 16, 2014
    #5
    NO 3rd party plugins

    All my plugins are when i downloaded AI CC and yes, i updated it to the last version. You are right, not many complains on other boards. Lets see if Adobe comes up with a solution by next week.
     
  6. thedeske macrumors 6502a

    Joined:
    Feb 17, 2013
    #6
    Still on 17.0.0 here and working just fine. No plugs installed.
     
  7. OriginalHybrid1 thread starter macrumors newbie

    Joined:
    Oct 16, 2014
    #7
    Issues Resolved

    it seems that you were right. it is a plugin issue. But last July, I disactivated my wacom plugin by moving it out of the plugin folder. It seems that the new AI update will see the plugin even if it is not in the folder. So i had to completely delete it. So far, there seems to have no issue have deleting the wacom plugins. But now, i cant turn my Inkling sketch into ai. Always a problem
     

Share This Page