Illustrator Crop Marks

Discussion in 'Design and Graphics' started by SwiftLives, Jan 28, 2008.

  1. SwiftLives macrumors 65816

    SwiftLives

    Joined:
    Dec 7, 2001
    Location:
    Charleston, SC
    #1
    I'm using Illustrator CS3. Whenever I make a new image, the image is surrounded by crop marks. I can't delete the crop marks, and when I save the file as an EPS, it saves the crop marks.

    I have attempted to use Object -> Crop Area -> Release, but that reverts the file to the full entire 1000in x 1000in pasteboard, which makes for a significantly larger file than I want to use.

    I have also attempted to go under Filter -> Create -> Crop Marks, but all that does is create a new set of crop marks on top of the existing ones.

    When I go to create a new file, I do not see any option to enable or disable crop marks. I've even checked under preferences. Nothing. But every new file I create has the crop marks.

    Can anyone tell me what the hell is going on before I create an Adobe voodoo doll and set fire to it? I would very much like to make the crop marks suffer some sort of debilitating pain. Barring that, I really just want them to GO AWAY.

    Thanks.
     
  2. jerryrock macrumors 6502

    jerryrock

    Joined:
    Sep 11, 2007
    Location:
    Amsterdam, NY
    #2
    Delete the Adobe Illustrator preference file and restart Illustrator.
     

Share This Page