Illustrator wont let me slice a design

Discussion in 'Web Design and Development' started by RobertD63, Mar 31, 2010.

  1. RobertD63 macrumors 6502

    Joined:
    Feb 17, 2008
    Location:
    A place
    #1
    Im one of the few who prefer to design in Illustrator CS4 but this time it wont let me slice the design up.. Its weird it just gives me the circle with the cross through it for a cursor. Any ideas why?
     
  2. DaReal_Dionysus macrumors regular

    DaReal_Dionysus

    Joined:
    Jan 9, 2009
    #2
    Why not just use photoshop and slice it in there
     
  3. dcubed20 macrumors member

    Joined:
    Jan 21, 2008
    #3
    I ran into this problem the other day, and I fixed it by clearing my Illustrator preferences. With Illustrator closed, use Finder to visit <username>/Library/Preferences and delete the folder "Adobe Illustrator CSX Settings." Then re-start the app.

    Hope that helps.
     
  4. Lilou macrumors newbie

    Joined:
    Aug 14, 2012
    #4
    I have the same problem with Illustrator CS5, but I cannot find the folder "Adobe Illustrator CSX Settings" as per your indication.
    I am using Mc OS X 10.7.4
    Do you have any idea how to solve this problem in CS5 and with my operating system?

    Help will be much appreciated!!
    Thanks
     
  5. Lilou macrumors newbie

    Joined:
    Aug 14, 2012
    #5
    I downloaded the Adobe updates and restarted my computer, the slices worked after that.
     

Share This Page