IllustratorCS2 won't start.

Discussion in 'Design and Graphics' started by vigani, Jan 2, 2009.

  1. vigani macrumors newbie

    Joined:
    Jan 2, 2009
    #1
    Hi.
    Whenever I try to launch IllustratorCS2, it crashes immediately after the initializing stage. The error description is too long, so I'm just adding this error message.

    Date/Time: 2009-01-02 19:23:49.724 +0100
    OS Version: Mac OS X 10.5.6 (9G55)
    Report Version: 6

    Exception Type: EXC_BAD_ACCESS (SIGBUS)
    Exception Codes: KERN_PROTECTION_FAILURE at 0x0000000000000004
    Crashed Thread: 0


    There are a lot of reported cases that FontBook's duplicate fonts are at fault here, and I'm wondering if this is the "general" case for such error messages, and want to fix it.

    Please advice.
    Thank you.
     
  2. johnmadden78 macrumors member

    Joined:
    Dec 19, 2008
    Location:
    Dublin, Ireland
    #2
    This happened to me this morning in work - it started with CS2 and spilled over to CS3 (For bizarre reasons involving scripts for QuarkXPress, I have to run both.) A reboot sorted it.

    Apologies if that claims the record for Most Useless Response Ever.
     
  3. vigani thread starter macrumors newbie

    Joined:
    Jan 2, 2009
    #3

    For some reason, it worked, but here's what I did: 1/Installed LinoTypes FontExplorer, 2/Used its "Clean font cache" option, and it seemed to do the trick. Of course, I'm missing some fonts now, but at least CS2 works! It's a bit off from your response, but it's okay.

    Good that you've sorted your problem, and I think I'll look more into the FontExplorer and figure it out. Thanks though.
     

Share This Page