i'm a mac noob , sorry quick easy questions

Discussion in 'Mac Basics and Help' started by Jeronamo, Dec 11, 2014.

  1. Jeronamo macrumors newbie

    Joined:
    Dec 11, 2014
    #1
    I finally made the switch from pc to mac, its been a little rough to say the least. i'm trying to not sound like a total moron here. I can usually figure most things out by reading online or just by playing with it but i need help here

    HOW DO I "HIDE" THE TOP APPLE MENU BAR i feel like it was hidden yesterday and now it is not. if i'm playing a game the menu bar stays on the top of the screen and i can't see the game menu's , wtf i'm running yosemite 10.10.1 i'm sure its just an easy quick key to fix it please help
     
  2. T'hain Esh Kelch macrumors 601

    T'hain Esh Kelch

    Joined:
    Aug 5, 2001
    Location:
    Denmark
    #2
    Most likely you've been in full screen. Click the green button in the windows.

    Most games that run full screen does not, and should not, show the menubar.
     
  3. Jeronamo thread starter macrumors newbie

    Joined:
    Dec 11, 2014
    #3
    its not due to fullscreen , that is something that i know i took a screen shot and attached it , the "apple" menu bar at the top blocks my games menu makes no sense to me....
     

    Attached Files:

  4. Dave Braine macrumors 68040

    Dave Braine

    Joined:
    Mar 19, 2008
    Location:
    Warrington, UK
    #4
    That's not the Apple Menu Bar, that's your dota Menu Bar as indicated by the dota_osx on it. The only way you hide that is if Dota has a full screen option.
     

Share This Page