I'm being redirected... help!

Discussion in 'macOS' started by na1577, Jul 15, 2011.

  1. na1577 macrumors 6502a

    Joined:
    Jan 20, 2008
    #1
    So for two days I haven't been able to access Google. I am being redirected to another website. I usually use Windows on my MacBook, so I assumed it was a virus. But when I booted into Snow Leopard, I had the same issue. I tried accessing it on my iMac (also using Snow Leopard) and I had the same issue.

    I've tried looking around the web for answers, but it seems every solution I come across involves a virus. And obviously if it is affecting OS X as well it's not a virus. What do I do? :confused:
     
  2. munkery macrumors 68020

    munkery

    Joined:
    Dec 18, 2006
    #2
    Does the network use a router?

    Have you set/changed the admin password for the router from the default factory setting.

    If it is a wireless network, the admin password is different than the wireless network password.

    Routers are getting compromised if the admin password is not set or left as default.
     
  3. blueroom macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
    #3
    What's the other web site? Is this your personal home router?
     
  4. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #4
  5. na1577 thread starter macrumors 6502a

    Joined:
    Jan 20, 2008
    #5
    Yes it uses a router. I've been using the default settings.

    I'm not sure. The address bar still says Google but the page mentions Register.com.

    Wow! Thank you. That solved the issue. :)
     

Share This Page