I'm DESPERATE PLEASE HELP! Dead Iphone

Discussion in 'iPhone' started by shadmaster, Jul 2, 2010.

  1. shadmaster macrumors newbie

    Joined:
    Jul 2, 2010
    #1
    Yesterday while I was driving my car I go down to check the time on my phone, and the phone was off.

    I tried resetting it by holding Power/Home for 10-20 seconds, then holding for 3 minutes (nothing!)

    I tried Holding home and plugging into computer (nothing!)

    I tried just letting it charge overnight and trying the steps above (nothing!)

    I have tried leaving the iphone plugged into computer and restart computer (nothing!)

    I have tried it on a different computer (nothing!)

    I took apart my iphone and took the battery out and let it sit for 30 mins or so making nothing was disconnected (nothing!)

    {I am giving up all hope, its a iphone 3gs 32GB 4.0 it is unlocked and jailbroken with sn0wbreeze and ultrasn0w}
     
  2. kernkraft macrumors 68020

    kernkraft

    Joined:
    Jun 25, 2009
    #2
    I'm not sure, whether taking it apart was a wise move. I take it that your warranty already expired...




    EDIT: over a quarter of an hour passed. Either you were not so desperate or it is FacePalmTime. It was still under warranty, wasn't it?
     
  3. shadmaster thread starter macrumors newbie

    Joined:
    Jul 2, 2010
    #3

    Yes it was out of warranty, That was the first thing I checked before I took apart. I have replaced screens on these phones before so I wasn't afraid to open it up.
     

Share This Page