I'm Desperate! Please Help! Hit erase all settings on jailbroken 3.1.2 iphone 3GS

Discussion in 'Jailbreaks and iOS Hacks' started by AirBruce, Jul 23, 2010.

  1. AirBruce macrumors newbie

    Joined:
    Jul 23, 2010
    #1
    I'm new to the forums, and created an account on here because I have no were left to turn. I've read almost every single thread on every forum out there regarding this, and I can't seem to figure out what else to do or try!!!!

    I have an iPhone 3GS and I'll spare you the details of how it happened, but long and short of it, I was trying to sell it since I got a new iPhone 4. I jailbroke it with redsnow a while back, and in order to erase all the data on it, I went into settings and erase and reset the phone. Now if you're wondering why I did that, it's because I read on another thread it was okay. (I didn't want my data and settings on my phone to fall into the wrong hands)

    It looked fine until the pineapple logo came back on and it never did anything again. It just got stuck! I tried to restore it back to it's iPhone OS 3.1 with no success because iTunes wouldn't recognize it.

    I then put it into DFU mode and tried to restore it that was using option restore, and select the 3.0 ipsw but it said something along the lines of apple not approving. Then I tried my custom restore that I made from redsnow that was already on the 3GS (3.1.2) and the same error message came up.

    I then even tried to upgrade to 4.0.1 and it still wouldn't do it. It then gave an error message stating that apples servers weren't available.

    If it ain't an error 1600, or apples servers not letting me upgrade, or them being down, I can't seem to get past the pineapple or black screen if its in DFU mode for the reasons I stated above.

    Someone please help me! I hope I haven't bricked my phone. I've even tried youtube videos like this one,

    http://www.youtube.com/watch?v=t0prIxWIPq0&feature=player_embedded#!

    I've followed instructions to the T. Heck, I even tried irecovery and nothing works. Anyone, if you solved this, please help me. And tell me step by step how you overcame this!

    I'm using Mac OSX 10.6.4, iTunes 9.2.1, and an iPhone 3GS that was on FW 3.1.2. I've rebooted my Mac, I don't know what else to try or do. Anyone... PLEASE... I'm begging and desperate.... help me!!! :(
     
  2. iBookG4user macrumors 604

    iBookG4user

    Joined:
    Jun 27, 2006
    Location:
    Seattle, WA
    #2
    Did you save the SHSH blobs while Apple was still signing them?
     
  3. ClutchThese macrumors 65816

    ClutchThese

    Joined:
    Jun 25, 2010
    Location:
    Alexandria, VA
    #3
    i hope you have blobs saved.

    can you put it in recovery mode?
     
  4. pasipple macrumors 6502a

    pasipple

    Joined:
    Jun 12, 2009
    #4
    Guess he doesn't need help THAT bad....
     
  5. ClutchThese macrumors 65816

    ClutchThese

    Joined:
    Jun 25, 2010
    Location:
    Alexandria, VA
    #5
    If u 'reset network settings' and now ur jailbroken iphone is in reboot loop............That i phone starts showing apple logo be there for 2 mins and 25 sec again restart and on and on.......


    To solve this problem u need to check if u have old bootroom or new bootrom.... U will be lucky if ur bootrom is old means iboot 359.3 ............ Sorry no luck for new bootrom users that is iboot 359.3.2

    if u have old bootrom 359.3 u need to download custom firmware(CFW) ..... because these days apple has stop signing old firmwares.... so if u try to restore with original 3.1.2 firmware it will verify through apple server and gives u error.........so download custom firmwares they dont need any signing.......

    to download 3.1.2 custom firmware :

    search Download iPhone OS 3.1.2 Custom Firmware (IPSW Files) for iPhone 3GS, 3G, 2G from iphoneheat.com
    ////bcoz this form is not allowing me to post links



    when u download all parts of firmware that is 001,002,003 etc
    u need to join all these files...... right click on 001 file and select 7 zip and select extract here .................... it will automatically extracts all files and produce a end file...................... for example if it is custom firmware activated file for 3gs then the size of file is 307 mb approx .............


    u can download and restore ur iphone in recovery mode.........
    U need to switch off ur iphone and press home button while holding home button connect iphone to itunes ..... dont release home button until u see itunes and usb logo on ur iphone............. now ur phone is in recovery mode.......u need to press shift while pressing restore button............. a new window will appear and u need to click custom firmware which u have already downloaded

    Thats all and this is how u can solve this problem


    taken from another thread. i hope this helps.
     

Share This Page