Im getting 2 notifications messages in google voice

Discussion in 'iPhone' started by Che Castro, Nov 19, 2010.

  1. Che Castro macrumors 603

    Joined:
    May 21, 2009
    #1
    The new google voice app when some one sends me a text to my google number, the message appears in the built in text app and google voice

    I don't wanna get charge for text cause I don't have a plan

    How do I make it so I only receive the message in the official google app and not the text app from apple


    I used the google app to text so I don't know why I got a reply in the text app also
     
  2. samcraig macrumors P6

    Joined:
    Jun 22, 2009
    #2
    go to google voice on the web and change your notification settings
     
  3. Roessnakhan macrumors 68040

    Roessnakhan

    Joined:
    Sep 16, 2007
    Location:
    ABQ
    #3
    Go to http://google.com/voice > Settings > Voice Settings > Look for your iPhone Number > Edit > Text Settings > Uncheck Receive Text Messages
     
  4. Che Castro thread starter macrumors 603

    Joined:
    May 21, 2009
    #4
    [​IMG]
     

Share This Page