I'm going crazy with iTunes!

Discussion in 'iPhone' started by majaca, Dec 21, 2013.

  1. majaca macrumors member

    Joined:
    Oct 1, 2013
    #1
    I have 'hidden' many songs that I purchased on iTunes. Last time a friend hid a few songs for me, the songs disappeared from my phone when I 'synced' it. Or, I think it was just hooked up to the desktop while we did it, and the song disappeared automatically. What am I doing wrong now? I have unchecked as well, the songs that are hidden but for some reason still showing up on the library. Maybe I did it wrong? But, these songs I 'hid' are listed under the 'hidden purchases'….why are they still showing on my purchased list and library?

    How can I get the 'hidden' songs to LEAVE my iPhone playlist?

    Please help!!! I'm going mad with this! Thanks.
     
  2. majaca thread starter macrumors member

    Joined:
    Oct 1, 2013
    #2
    I see lots of views…but could someone help me??
     
  3. luckydcxx macrumors 65816

    luckydcxx

    Joined:
    Jun 13, 2013
    #3
    just re read what your wrote and try this ...

    open up your music app and go to your "hidden purchases" playlist. then click press edit and delete the songs that you don't want on your phone.

    or try swiping the whole playlist to the left and it will give your an option to delete just like mail.
     
  4. thatoneguy82 macrumors 68000

    thatoneguy82

    Joined:
    Jul 23, 2008
    Location:
    Beach Cities, CA
    #4
    I believe there's an option when you connect your iPhone to iTunes. It's a checkbox that says something along the lines of sync only checked songs. It's on the "Summary" page when you first connect your iPhone.

    Of course, this is assuming you don't have iTunes Match since permanently deleting it would be the only recourse.

    ----

    Just connected mine and took a screen shot:

    [​IMG]
     

Share This Page