IM GONNA BREAK IT god damn it

Discussion in 'iPhone Tips, Help and Troubleshooting' started by ag55, Aug 1, 2009.

  1. ag55 macrumors regular

    Joined:
    Jun 14, 2009
    #1
    Please somebody tell me what happens when they do this:

    1) Turn off wi-fi and turn on 3G
    2) Go outside
    3) Open safari and go to google

    I keep getting safari is not connected to the internet :mad:
    Im in a HSDPA 3G area with full bars with a jb 3GS.
     
  2. TheMuffin-Man macrumors newbie

    Joined:
    Jul 23, 2009
  3. ag55 thread starter macrumors regular

    Joined:
    Jun 14, 2009
    #3
    no, why is this happening
     
  4. Tunnelrunner macrumors regular

    Joined:
    May 9, 2009
    #4
    Did this just start happening today? Did you try a soft or hard reset?

    It could also be a network issue. Last Wednesday, AT&T had some issues with their towers; many of us in the USA - Midwest (myself included) couldn't get any internet connection at all via Edge or 3G; I could only connect through wifi.

    FWIW, my phone is not jail-broken, so there could be something else I'm missing.
     
  5. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #5
    Could be lots of reasons, but could be simple as you're having a data outage in your area like what happened all over two days ago. Try to use better thread titles that tell what your issue is, FYI
     
  6. GottaLoveApple4 macrumors member

    Joined:
    May 11, 2008
    #6
    Your jailbroken settings probably messed up the network settings so it cannot access the data network. What you changed I have no idea, but I would recommend a restore and then rejailbreak if you want/need to.
     
  7. Simgar988 macrumors 65816

    Simgar988

    Joined:
    Jul 22, 2009
    Location:
    UYBAATC
    #7
    he's clearly not a religious man either
     
  8. ag55 thread starter macrumors regular

    Joined:
    Jun 14, 2009
    #8
    just restored it and its working.
    jb does something, but my net settings are fine.
    i guess im gonna be using a normal phone for a while
     

Share This Page