I'm Not Sure If....

Discussion in 'Mac Basics and Help' started by Ring3r, Aug 7, 2008.

  1. Ring3r macrumors newbie

    Joined:
    Aug 7, 2008
    #1
    Alright, I just recieved my Macbook in the mail today. Now I'm not sure if its my cd drive or iTunes. I haven't checked another music program yet. I'll pop in a cd and try to import it. It will get the first few songs then slow to a crawl and I'm lucky if it doesn't freeze itunes, and force quit it. But if I can stop the import on the song it slows to, then put it back in and run from the song I stopped on it's fine. I'm guessing it's iTunes. I've uninstalled and reinstalled it. I thought it helped then it started again. Any idea.
     
  2. djtrippin macrumors newbie

    Joined:
    Aug 5, 2008
    Location:
    Grand Rapids, MI
    #2
    How many different disks has this occured on?
     
  3. KoolStar macrumors demi-god

    KoolStar

    Joined:
    Oct 16, 2006
    Location:
    Kentucky
    #3
    Make sure that you run SUS( SOFTWARE UPDATE SYSTEM ) There was a new version of iTunes released (v.7.7.1).
     
  4. Ring3r thread starter macrumors newbie

    Joined:
    Aug 7, 2008
  5. Ring3r thread starter macrumors newbie

    Joined:
    Aug 7, 2008
  6. KoolStar macrumors demi-god

    KoolStar

    Joined:
    Oct 16, 2006
    Location:
    Kentucky
    #6
    Hmm... I would say that it may be smart to unistall itunes all together and redownload from apples site.
     
  7. Ring3r thread starter macrumors newbie

    Joined:
    Aug 7, 2008
    #7
    I've tried that once, doing it again, making sure to wipe all files along with it, I'll let you know if it works.


    edit: I did this again and it doesn't help.
     
  8. KoolStar macrumors demi-god

    KoolStar

    Joined:
    Oct 16, 2006
    Location:
    Kentucky
    #8
    Well to make sure that you get everything doing with iTunes use the free version of AppZapper. You get 5 zaps with the free one. It will make sure that iTunes is gone.
     
  9. Ring3r thread starter macrumors newbie

    Joined:
    Aug 7, 2008
    #9
    I Went ahead and did that, I just reinstalled and tried again. For some reason its giving me the same issue.


    It will get through a few songs and then act like it is going to take forever to import the rest of the cd. Also when this happens the drive will start to sound a little different and have a sort of ping sound ever so often.

    edit: DVDs seem to work fine, though I did have an issue installing iWorks the first time but second time through it went fine.
     

Share This Page