I'm playing an AVI on Quicktime and it won't play the audio

Discussion in 'Mac Apps and Mac App Store' started by Braby, Jan 19, 2008.

  1. Braby macrumors member

    Joined:
    May 9, 2007
    #1
    Any ideas why? Should I download a certain plug in for it?
     
  2. Queso macrumors G4

    Joined:
    Mar 4, 2006
    #2
    May just be an issue with the codec included with Perian. Try the same AVI file in VLC and see if it plays OK.
     
  3. Braby thread starter macrumors member

    Joined:
    May 9, 2007
    #3
    Yeah, it does play fine in VLC. That's why it's bugging me so much.
     
  4. Queso macrumors G4

    Joined:
    Mar 4, 2006
    #4
    Hmmm. If you open the Information Window in VLC does it tell you in the Advanced Information what the audio codec is?
     
  5. Braby thread starter macrumors member

    Joined:
    May 9, 2007
  6. Queso macrumors G4

    Joined:
    Mar 4, 2006
    #6
    Yeah, definitely not on Perian's supported list. I would suggest it as a possible addition by e-mailing the Perian team, but in the meantime it looks like you're stuck with VLC for that one.

    EDIT : However, having had a quick Google this may help.

    EDIT 2: A bit more Googling adds in some extra detail. Apparently the A52 IS supported as part of the AC3 support in Perian 1.0. Are you using the latest Perian version (1.0) or are you on 0.9?
     
  7. Braby thread starter macrumors member

    Joined:
    May 9, 2007
    #7
    Well, I downloaded Perian after your first reply, but I didn't restart my computer.

    After a restart, I tried the file again and it works. Thank you very much!
     

Share This Page