I'm recieving my own mails !

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Bumcang, Oct 15, 2007.

  1. Bumcang macrumors newbie

    Joined:
    Oct 12, 2007
    #1
    I have a gmail account in mail.app, but whenever i send a mail it works perfectly and the other person recieves it, but i get a copy of it myself too, this is very irritating and i already checked the settings but i have "bcc myself" off.

    Can anyone help me with this ?:confused:
     
  2. vanmacguy macrumors 6502a

    Joined:
    Aug 13, 2007
    Location:
    Not where you live.
    #2
    Interesting because I get this too. I send a message from iPhone and it appears in my Inbox? I too have "bcc myself" switched off. I thought I was misunderstanding something but now you mention it, it's kinda weird.

    So I'm looking for an answer to this one as well.

    Cheers.
     
  3. Macsterling macrumors regular

    Macsterling

    Joined:
    Sep 24, 2007
    Location:
    Dallas
    #3
    Wirelessly posted (iPhone: Mozilla/5.0 (iPhone; U; CPU like Mac OS X; en) AppleWebKit/420.1 (KHTML, like Gecko) Version/3.0 Mobile/3A109a Safari/419.3)

    I too am getting the same thing. Only on gmail this happens. I even went to my settings on the gmail account online to see if there was something checked but I get nothing.
     
  4. Bumcang thread starter macrumors newbie

    Joined:
    Oct 12, 2007
    #4
    Yup I did that too, the most logical thing was something about saving on gmail account, but when I changed the settings nothing seemed to change.

    Aslo, can you save attachments to your iphone/ipod ?
    It seems that if you want to open attachments, you got to be connected to the internet..:mad:
     
  5. Stadsport macrumors regular

    Joined:
    Nov 9, 2006
    #5
    It's on purpose. It's gmail's attempt to make mail on pop3 preserve their conversation-like layout.
     
  6. traderx1 macrumors member

    Joined:
    Mar 22, 2007
    #6
    This has been address before here back when the iPhone first came out.
    I believe even Google talks about, and I am not sure if it is a "bug" or not. Anyways, it does annoy everyone.

    here are some links to help you out
    http://forums.macrumors.com/showthread.php?p=3868019#post3868019
    http://www.tuaw.com/2007/07/11/tuaw-tip-tell-gmail-not-to-send-your-iphone-a-copy-of-sent-mail/

    and the official apple page:
    http://docs.info.apple.com/article.html?artnum=305937


    hope it helps
     
  7. siurpeeman macrumors 603

    siurpeeman

    Joined:
    Dec 2, 2006
    Location:
    the OC
    #7
    from google's help page:

     
  8. QCassidy352 macrumors G3

    QCassidy352

    Joined:
    Mar 20, 2003
    Location:
    Bay Area
    #8
    Those of you with the problem: are you using "recent" mode? I think that's what triggers it. The problem is, if you don't use recent mode, you only get your emails on whichever device you check first (so if you get it on your iphone, it won't download to your computer). So it's really a pick your poison kind of situation, and both options are annoying.

    What I did was to get a free AOL email account and forward all of my gmail to that. My iphone and my mac are both set up to receive the AOL mail (which will include everything from gmail) and then to send new messages using my gmail account.

    The result is that I have IMAP email (synced across devices - so I get every message on both iphone and mac, and I can see messages sent from either place on both devices), all of the mail still appears in gmail's web interface, AND I don't get my own sent messages sent back to me. Best of all, the AOL is completely invisible to the outside world. People email me at my gmail address and get a response back from the same. There's no indication that it's going through the AOL severs at all. I highly recommend this solution.

    edit: ah, siurpeeman beat me to the "recent" comment, and he even had verification! So you can turn that off, but then you won't get all emails on both devices.
     
  9. Bumcang thread starter macrumors newbie

    Joined:
    Oct 12, 2007
    #9
    Thanks, fixed it now. :)

    i created a gmail account just for my iphone, so your issue is not a problem for me.:D
     
  10. GoCubsGo macrumors Nehalem

    GoCubsGo

    Joined:
    Feb 19, 2005
    #10
    The problem with creating say a free aol account to get all gmail is that if you reply to that e-mail doesn't it reply from your aol account? Wouldn't that tend to confuse some if not all senders?
     
  11. cameronjpu macrumors 65816

    Joined:
    Aug 24, 2007
    #11
    Seems like the easist solution is to use IMAP on Gmail. Much simpler...
     

Share This Page