I'm Running Amuck!

Discussion in 'MacBook' started by kystar, Mar 8, 2012.

  1. kystar macrumors newbie

    Joined:
    Jul 7, 2011
    #1
    Hi. So in the last few days I've come to notice that Software Update won't open (bounces and fails to open) same as System Preferences and Disk Utility (and maybe more?) and then on an unrelated matter I tried to partition my drive using the Snow Leopard boot disk (that I have used before to partition since Lion and it worked) and that has failed. I guess I've corrupted some settings or preferences somewhere, anyone have any advice? I am hesitant to restore from Time Machine because I don't know how far back these issues have been around for and I'd rather hopefully find a way to fix it without a full erase/recovery. I am running Lion with a 750 gig hard drive and 4 gigs of ram. Thanks!
     
  2. reubenroyapple macrumors newbie

    Joined:
    Jul 23, 2010
    #2
    Try two things if you can - Try and open disk utility. Select your hard drive, go to first aid, then press 'repair' after this is done, press the button on the other side that say 'repair disk permitions' If you still have trouble, im afraid i cant help ya, i would try the restore, because the problem may not have been backed up onto the backup (lol) it may just be the hard drive being silly.
     

Share This Page