I'm STUMPED...QuickPwn crash

Discussion in 'Jailbreaks and iOS Hacks' started by rotobadger, Sep 16, 2008.

  1. rotobadger macrumors 65816

    rotobadger

    Joined:
    Sep 18, 2007
    #1
    I've posted but got no love yet...

    I have tried to run quickpwn to jailbreak 2.1 and get to the point where it's time to click "go". I click, command window pops up and says "matching ipsw" and...

    "Quickpwn has encountered a problem and needs to close..."!!!!!!!!!!!!!!!!!!!

    I am pissed! I've tried on 3 different Windows XP machines with the same result. I have googled and can't find an answer.

    Can anyone help??? PLEASE? What, if anything am I doing wrong? Yes, I'm running netframe 3.5 (the latest). Yes, I've stopped all Apple related processes.

    What? WHAT WHAT WHAT?
     
  2. deniser macrumors 6502

    deniser

    Joined:
    Sep 14, 2007
    Location:
    Cornwall, England
    #2
    Yup it crashes for me too on vista. I even tried it in Win XP compatability mode and still crashes. My son has kidnapped my MacBook Pro !!!!! lol
     
  3. Chaca macrumors newbie

    Joined:
    Sep 17, 2008
    #3
    I am also having this problem i started the steps form this walkthrough
    http://filipmares.com/post/2008/09/13/Guide-IPhone-21-Windows-Jailbreak.aspx
    and quickpwn just constantly crashes. Any help would be greatly appreciated thank you.

    Also I tried to do a restore with a custom 2.1 and it wont let me do it via itunes8 it just gives me an error and stops. I would love to have my phone back at this point regardless of firmware at this point so please help.

    By the way I dont even want cydia I just want it unlocked again please gimmie some love thanks :)
     
  4. SHIFTLife macrumors 6502

    Joined:
    Jul 24, 2008
    #4
    QuickPwn hasn't been updated for Windows for 2.1.

    If the IPSW you select is corrupted, QuickPwn will crash. Back when I QuickPwn'd my 2.0.2 install, it was crashing every time so I downloaded a new copy of the 2.0.2 IPSW and it worked fine. Try re-downloading your firmware IPSW.
     
  5. Nde macrumors 6502a

    Nde

    Joined:
    Feb 12, 2008
    Location:
    Los Angeles, CA
    #5
    Hmm, I was able to quickpwn 2 other 2.1 iphones for my friend on my Macbook. They are as happy as they can be. But when I tried my iphone last night, the pwn finished. But after a Cydia update, I'm stunk on a spinning thingy at bootup. I waited 2 hours, still booting.

    I ended up flashing the entire iphone to factory default 2.1. Run quickpwn on a factory default 2.1. I'm still good.
     
  6. Chaca macrumors newbie

    Joined:
    Sep 17, 2008
    #6
    Thats what I thought as well but I have tried 4 seperate ispw's 2 of them 2.1 2 of them 2.02 and they all crash the program within 10 seconds of me starting it up
     
  7. blue2noise macrumors regular

    Joined:
    Jul 23, 2008
    #7
    You need to wait for the Dev Team to release QuickPwn for 2.1 for Windows. It is currently only available for Mac.

    Add me to the waiting list.
     

Share This Page