iMac 120GT+Snow Leopard, Slowdowns

Discussion in 'iMac' started by Skorpion24, Sep 3, 2009.

  1. Skorpion24 macrumors 6502

    Joined:
    Jan 28, 2009
    #1
    Hi guys, I've a 2009 iMac with 120Gt VGA, and after the upgrade to Snow Leopard I noticed big slowdowns with spaces, when I change app to another in different desktops, with Leopard everything was smooth and fast..
    Do you think this is a momentary problem and with a .1 upgrade they will fix that?

    I've a video, check it out:

    http://dl.getdropbox.com/u/1003206/Filmati/Spaces.mov
     
  2. Whiteman007 macrumors member

    Joined:
    Dec 21, 2008
    #2
    Yes my late 2008 uni MBP running the 9600GT & 9400m cards does the same thing.
     
  3. Skorpion24 thread starter macrumors 6502

    Joined:
    Jan 28, 2009
    #3
    It's really annoying, hope to fix that soon :(
    Even safari,for example, when I'm in the setups thread, slowdown when he load the images, and with leopard I didn't have this problems.
     
  4. bumzo1 macrumors 6502a

    Joined:
    Jan 31, 2009
    Location:
    Dallas, TX
    #4
    I've noticed the same problem especially when screen recording
     
  5. Skorpion24 thread starter macrumors 6502

    Joined:
    Jan 28, 2009
    #5
    We have the same config, I've re-formatted too, but the problem persists.
     
  6. Skorpion24 thread starter macrumors 6502

    Joined:
    Jan 28, 2009
    #6
    Ok from yesterday I've a new problem with the font in mail .-.
    When I select an account, the text become black, like semi-bold.
     

Share This Page