iMac 15,1 die after upgrade Aura Pro X2

phucnb

macrumors newbie
Original poster
Oct 8, 2019
2
0
Hi guys. I'm dying right now with my iMac after upgraded a blade SSD. English isn't my first language but I will try my best to explain.

My device is Late 2014 - 15.1 - none (4.0Ghz i7-4790K, Fusion HDD+128GB blade). (was running Mojave before the upgrade)
I bought an Aura Pro X2 480Gb from OWC. From the instruction came with the SSD, I have to remove the Fusion Drive first by enter to MacOS Recovery Mode (Cmd+R), then run command : "diskutil cs list" to get the name of the Fusion Drive. But that command didn't work for me, I found another command :"diskutil apfs list" and they show up all the disks include fusion one. After that, I run command: "diskutil apfs deletecontainer disk#". After that, I installed the new SSD to my iMac.
Then I boot into Recovery Mod (Cmd+Opt+R) to install the newest macOS - Catalina, and everything fine until 2 hours later. When I was using my iMac, it suddenly shut down and wont wake up any more. I power on but there are just a black screen. I tried to enter to Recovery Mode (CMD+OPT+R) and OS Recovery (CMD+R) but the new SSD isn't showing up in Disk Utility even I selected "Show All Devices".
I contacted OWC technical but they just told me to return and get a new one. My midterm is coming up next week and I can't wait another week for ship back to US from Canada and another week to wait for delivery from US to Canada.
 
Last edited:

roadkill401

macrumors 6502
Jan 11, 2015
403
77
have you thought about plugging in a usb3 or thunderbolt drive and running off an external drive while you wait?