iMac 20" (2006) Insomnia - wakes up randomly with LCD off

Discussion in 'iMac' started by LimeiBook86, Jan 4, 2011.

  1. LimeiBook86 macrumors 604

    LimeiBook86

    Joined:
    May 4, 2002
    Location:
    Go Vegan
    #1
    Hello everyone,

    I have an "Early 2006" model iMac that has been acting a bit funny lately. This is the white 20" Rev A, first-of-it's-kinda Intel Core Duo iMac. Now it's been running pretty well since I got it almost 5 years ago. But lately some of it's activity is puzzling me.

    Late at night I'll be working on my MacBook and suddenly the iMac will awake from sleep mode. The fans whirl, the DVD drive makes it's usual noises, and the screen remains... blank. Seconds later the sleep light turns on and the computer returns to sleep mode. This happened again this morning when I was sitting at my desk.

    I have no idea what's causing this, however it's slightly different behavior to what has happened months ago. Previously the iMac would wake up by itself in a similar fashion, but it's screen would be on and it would act like I pressed the space bar to wake it up.

    These activities happen randomly, and it's not too frequent, but often enough for me to be confused about this whole thing. I thought that maybe an IR remote was sending out a signal to the iMac. The iMac faces a small window in my room, so the chances are slim that this is the case, I believe I've turned off the IR sensor on the iMac, which may have solved the issue, but I have since turned it back on since I use the remote regularly. Unless there's some IR beam shooting around in my room I can't think of why this would be happening.

    The machine is of course out of it's AppleCare, so I'm wondering if any of you have ever heard of or experienced this problem. Any help would be great, thanks! :)

    Detailed specs:
    20" Intel iMac Early '06 Model
    2.0GHz Intel Core Duo
    Upgraded 2.0GB of DDR2 RAM
    ATI x1600 w/ 256MB of VRAM
    Upgraded 1TB WD Green SATA HD
    Stock DVD-RW
    Stock Wireless/Bluetooth
    Mac OS X 10.6.5
     
  2. itsalan macrumors newbie

    Joined:
    Feb 5, 2008
    #2
    check in system preferences, energy saver and uncheck "wake for network access"
     
  3. LimeiBook86, Jan 4, 2011
    Last edited: Jan 4, 2011

    LimeiBook86 thread starter macrumors 604

    LimeiBook86

    Joined:
    May 4, 2002
    Location:
    Go Vegan
    #3
    I'll do this but it is connected via wireless only, I have not had ethernet plugged into the computer while this has happened. Although a FireWire cord leading to nowhere may be connected, not sure if that counts as networking however. Thanks :)

    Update: So I unchecked "wake for Ethernet access" and disabled the IR receiver, hopefully this will fix this issue.
     

Share This Page