iMac 2010 with Lion - sound dissapears

Discussion in 'iMac' started by Ztormie, Oct 7, 2011.

  1. Ztormie macrumors regular

    Joined:
    Oct 30, 2009
    #1
    I wasn't really sure if I should post this in the Lion section or here so if I'm wrong please move it.

    Anyway, I've got a 2010 iMac 27 and a 2010 Macbook Air 13 inch. When Lion was released I upgraded them both, I did however do the "upgrade from snow leopard" on my Air, and on my iMac I burned the Lion image on a dvd and did a clean install.
    The Air works fine with Lion, but the iMac doesn't. Or really, it does most of the time but some annoying things bugs me that aren't present on the Air. So on tp the point.
    I almost never shut down the iMac, instead putting it to sleep. But sometimes after waking it up I might try to watch an Apple Movie Trailer. Quicktime then just stops working, the beachball comes up and doesn't dissapear and I have to force-quit the application. Also sometimes when woken up from sleeping mode the sound on Youtube clips and alike won't work. The clips plays just fine but there's no sound.
    Restarting the computer always helps, so I imagine it's just some sort of Lion-bug, but for some reason none of this ever happens on the Air. I've tried reinstalling Lion (from the dvd) but it didn't help. Has anyone else experienced this and found a solution or should I just hang around and wait for a Lion update and hope that it fixes the issues?
     
  2. BroodRooster macrumors member

    Joined:
    Aug 6, 2006
    Location:
    Gent, Belgium
    #2
    Try a clean install of Lion, burn the image to a DVD and run the installer. Or try to repair disk permissions, smc reset, pram reset...
     

Share This Page