iMac 2011 GPU idle 80°

towje

macrumors newbie
Original poster
Jun 29, 2011
10
0
Hi,

as stated in the topic, iStat Menu 3 telling me, that my GPU (6970m 2gb) is constantly around 80° Celcius.
And that's in idle mode, nothing else running except Lion.
iStat also says the GPU constantly runs on around 33Watt.

I am on a 27" i7-3,4ghz hd6970m 2GB 2011 iMac.

i tried to reset the CMS and PRAM. After that it seemed like it's working again, using 15-20Watt in idle and heating around 50-55° Celcius.
But now, it's back on 80° again, no heavy load Apps used, no graphical intense Apps used, either.

So, common problem? Easy Solution? Buggy iStat Menu?
Normal for the 2011 iMacs?
 

50548

Guest
Apr 17, 2005
5,039
2
Currently in Switzerland
Hi,

as stated in the topic, iStat Menu 3 telling me, that my GPU (6970m 2gb) is constantly around 80° Celcius.
And that's in idle mode, nothing else running except Lion.
iStat also says the GPU constantly runs on around 33Watt.

I am on a 27" i7-3,4ghz hd6970m 2GB 2011 iMac.

i tried to reset the CMS and PRAM. After that it seemed like it's working again, using 15-20Watt in idle and heating around 50-55° Celcius.
But now, it's back on 80° again, no heavy load Apps used, no graphical intense Apps used, either.

So, common problem? Easy Solution? Buggy iStat Menu?
Normal for the 2011 iMacs?
I have exactly the same model; mine is around 48/52 and almost never goes above that...so I don't think that's normal.

You may check the following:

- Is iStat compatible with Lion?
- Lion is not yet released...isn't this a pre-release issue?
- What about background processes?
 
Comment

Dresevski

macrumors 6502
May 6, 2011
266
0
Minnesnowda
I have the exact same model as the OP, almost, and mine hovers around 42-43 for both CPU and GPU. It's also important to note that it says my ambient is 18...which is highly doubtful
 
Comment

50548

Guest
Apr 17, 2005
5,039
2
Currently in Switzerland
I have the exact same model as the OP, almost, and mine hovers around 42-43 for both CPU and GPU. It's also important to note that it says my ambient is 18...which is highly doubtful
Mine marks ambient between 22 and 24, which is accurate...GPU sensors now at 51/58 Celsius, with several apps open (it virtually never goes above that, and nowhere near 80).
 
Comment

towje

macrumors newbie
Original poster
Jun 29, 2011
10
0
You're both on Snow Leopard?

The Lion i use is the GM Version.
But, as said, i dunno if the iStat Version works correct under Lion.
I hope that's the error, otherwise, it would be .. not so good. ^^
 
Comment

Similar threads

  • Vince Uy
0
Replies
0
Views
26
  • xxtsxx702
0
Replies
0
Views
98
  • gibelma
1
Replies
1
Views
155
  • ispperformance
6
Replies
6
Views
432
  • yellowroom
1
Replies
1
Views
217
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.