iMac 21.5" Slow Startup Problem

Discussion in 'iMac' started by cooky560, Jun 8, 2011.

  1. cooky560 macrumors regular

    cooky560

    Joined:
    Jun 8, 2011
    Location:
    Around
    #1
    I recently updated my iMac to get the new iTunes update, and I'm pretty sure that's not relevant to my case but I feel that I should tell you what happened. Since then I've noticed cripplingly slow boot times (varying from ~40 seconds to over 3 minutes depending (inversely) on uptime) compared with 22 seconds before I installed the update. I have tried resetting the SMS and PRAM, Disk Utility says that everything is fine and I've tried rebuilding my caches: all of these steps have failed and AppleCare have no clue as to what is going on, can you please help me?

    I have attached my last boot log for reference:

    npvhash=4095
    PAE enabled
    64 bit mode enabled
    Darwin Kernel Version 10.7.0: Sat Jan 29 15:17:16 PST 2011; root:xnu-1504.9.37~1/RELEASE_I386
    vm_page_bootstrap: 1003653 free pages and 36731 wired pages
    standard timeslicing quantum is 10000 us
    mig_table_max_displ = 73
    AppleACPICPU: ProcessorId=1 LocalApicId=0 Enabled
    AppleACPICPU: ProcessorId=2 LocalApicId=1 Enabled
    AppleACPICPU: ProcessorId=3 LocalApicId=4 Enabled
    AppleACPICPU: ProcessorId=4 LocalApicId=5 Enabled
    AppleACPICPU: ProcessorId=5 LocalApicId=0 Disabled
    AppleACPICPU: ProcessorId=6 LocalApicId=0 Disabled
    AppleACPICPU: ProcessorId=7 LocalApicId=0 Disabled
    AppleACPICPU: ProcessorId=8 LocalApicId=0 Disabled
    calling mpo_policy_init for Quarantine
    Security policy loaded: Quarantine policy (Quarantine)
    calling mpo_policy_init for Sandbox
    Security policy loaded: Seatbelt sandbox policy (Sandbox)
    calling mpo_policy_init for TMSafetyNet
    Security policy loaded: Safety net for Time Machine (TMSafetyNet)
    Copyright (c) 1982, 1986, 1989, 1991, 1993
    The Regents of the University of California. All rights reserved.

    MAC Framework successfully initialized
    using 16384 buffer headers and 4096 cluster IO buffer headers
    IOAPIC: Version 0x20 Vectors 64:87
    ACPI: System State [S0 S3 S4 S5] (S3)
    AppleIntelCPUPowerManagement: Turbo Ratios 0000
    AppleIntelCPUPowerManagement: initialization complete
    mbinit: done (64 MB memory set for mbuf pool)
    rooting via boot-uuid from /chosen: 2B0D7018-5DE9-3E0F-92B2-7B80824162DC
    Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IOResources</string><key>IOResourceMatch</key><string ID="2">boot-uuid-media</string></dict>
    com.apple.AppleFSCompressionTypeZlib kmod start
    com.apple.AppleFSCompressionTypeZlib load succeeded
    AppleIntelCPUPowerManagementClient: ready
    Got boot device = IOService:/AppleACPIPlatformExpert/PCI0@0/AppleACPIPCI/SATA@1F,2/AppleIntel5SeriesAHCI/PRT0@0/IOAHCIDevice@0/AppleAHCIDiskDriver/IOAHCIBlockStorageDevice/IOBlockStorageDriver/ST3500418AS Media/IOGUIDPartitionScheme/Macintosh HD@2
    BSD root: disk0s2, major 14, minor 2
    FireWire (OHCI) TI ID 823f built-in now active, GUID 70cd60fffe40753e; max speed s800.
    USBMSC Identifier (non-unique): 000000009833 0x5ac 0x8403 0x9833
    systemShutdown false
    Waiting for DSMOS...
    IPv6 packet filtering initialized, default to accept, logging disabled
    AppleBCM5701Ethernet: 0 0 start - failed to find Ethernet Low Power ACPI methods
    Previous Shutdown Cause: 5
    Atheros: mac 128.2 phy 13.0 radio 12.0
    Warning - kext com.pctools.iantivirus.kfs has immediate dependencies on both com.apple.kernel* and com.apple.kpi.* components; use only one style.
    DSMOS has arrived
    BCM5701Enet: Ethernet address 10:9a:dd:5c:f3:d0
    AirPort_AthrFusion21: Ethernet address c8:bc:c8:c9:8d:ba
    IO80211Controller::dataLinkLayerAttachComplete(): adding AppleEFINVRAM notification
    IO80211Interface::efiNVRAMPublished():
    ** Device in slot: SLOT--1 **
    AirPort: Link Down on en1. Reason 1 (Unspecified).
    Ethernet [AppleBCM5701Ethernet]: Link up on en0, 100-Megabit, Full-duplex, Symmetric flow-control, Debug [796d,0300,0de1,0300,45e1,0000]

    My hardware:

    iMac 21.5"
    Intel Core i3 3.06GHz
    RAM: 4GB 1333 MHz DDR3

    My mac is only just over a month old, please help!
     
  2. cooky560 thread starter macrumors regular

    cooky560

    Joined:
    Jun 8, 2011
    Location:
    Around
  3. Spike88, Jun 9, 2011
    Last edited: Jun 9, 2011

    Spike88 macrumors 6502a

    Joined:
    Jan 25, 2010
    #3
    Sorry... I don't have access to my iMac "at this moment". Thus, I'm guessing at my below commands.

    I do remember reading a simular thread last summer. For them, they went into System Preferences, selected Disks and selected this iMac's internal disk as their Startup Drive. When the iMac is now turned on, "by default" it now starts up using its internal HDD. Before, their iMac would look for other drives to "boot from" first. Then, select their internal HDD last. Thus, timing delay at startup. If wondering, I configured my iMac's internal HDD as main "start up" disk as well. Now, I'm pleased with my iMac's startup time...

    This setting change might work for your iMac as well....

    Hope this helps...
     
  4. cooky560 thread starter macrumors regular

    cooky560

    Joined:
    Jun 8, 2011
    Location:
    Around
    #4
    Hello, thanks for your response!

    I did this and it fixed the problem once then it the problem started occurring again, here is a snap shot of my startup disk screen in system prefs:

    [​IMG]
     
  5. Spike88 macrumors 6502a

    Joined:
    Jan 25, 2010
    #5
    Hi cooky560

    I compared your screen print to my StartUp Disk configuration. My internal HDD is highlighted. And, my lock picture is showing "unlocked".

    [​IMG]


    As a suggestion, click your lock icon (to unlock it), then select your internal HDD - to make it highlighted. Then, Restart - to see if it helps. If it helps, then "lock down" again.

    Hope this helps...
     
  6. cooky560 thread starter macrumors regular

    cooky560

    Joined:
    Jun 8, 2011
    Location:
    Around
    #6
    I tried this, I deliberatly changed it to network startup, then back to hard disk, and clicked the "restart" button in that dialog. It helped for the first start up, but then immediatly after the problem was back
     
  7. Spike88 macrumors 6502a

    Joined:
    Jan 25, 2010
    #7
    As another suggestion, try reseting SMC settings. Sometimes, that clears "weird" system StartUp behaviour as well...

    For more details, surf: http://support.apple.com/kb/HT3964

    Hope this helps as well...
     
  8. cooky560 thread starter macrumors regular

    cooky560

    Joined:
    Jun 8, 2011
    Location:
    Around
    #8
    I tried resetting the SMC with mixed results, the application performance has improved but the start-up problem is still there
     

Share This Page