iMac 24" A1225 powers ON & Chimes for 2sec then turns OFF

Discussion in 'iMac' started by mkey323, Aug 24, 2015.

  1. mkey323 macrumors newbie

    Joined:
    Feb 3, 2014
    #1
    Hello,

    I have a iMac 24" A1225 Model 7,1.

    My current problem is whenever i press the power button the computer will startup, make the chime sound then shutoff within a few seconds, the screen stays blank while all this happens. When i attempt to turn it back on again it doesnt even try to power on at all.

    I have to unplug it, plug it back in to do the SMC reset then press the power button again but this time i hold the power button for 5-10 seconds then the computer will turn ON, sometimes it will make a long beep then chime and fully turn on, other times it will just chime and fully turn on and i can use it like normal without any issues. If i turn it off and leave it off for about 1hr or so i have to repeat the same process with unplugging it to do the SMC reset to get it to turn on again.

    If i leave it on sleep i can wake the computer anytime and it works like normal each and everytime.

    I've checked the 4leds while the system turns off on me and led 1-3 turn ON but 4 never turns on when the computer is attempting to turn on but all 4 leds turn on after SMC reset. But i find it hard to believe the lcd is the issue as the computer should fully turn ON even if the lcd was bad at least that's what i think.

    Ive tried doing sw updates, cleaning the dust from the fans, reseat the ram but no luck.

    Anyone have any ideas as what's causing this issue and how to resolve it?

    Thank you
     
  2. Samuelsan2001 macrumors 603

    Joined:
    Oct 24, 2013
    #2
    It's not what you want to hear but maybe take it to a technician and get it fixed.

    It could be anything from a dying power supply or hard drive to a dodgy stick of RAM to a complete logic board failure or cable connection issue. It could even be software based you could try a clean install of OSX.
     

Share This Page