Imac 24 al RAM upgrade problem

Discussion in 'iMac' started by riccimar, Feb 2, 2008.

  1. riccimar macrumors newbie

    Joined:
    Feb 2, 2008
    #1
    Hi all, is my first post, i just bought my first mac :)

    i bought a base iMac 24" , i am a photographer, working with lightroom.

    i bought the imac with 1gb and bought separately (months ago) 2 sodimm of 2gb (4gb total).

    i tested the sodimm on a macbook core duo 2Ghz (one at time) and the memory work flawless.

    installed on my imac i cant boot. black screen, any beep, nothing of nothing.

    i tried 1 dimm at a time, still nothing.

    it seem it cant boot if only my memory is inserted (one or 2 dimm is the same)

    but if i insert the original samsung module + 1 of my module all work ok (3 gb).
    same thing if i insert others module (i have to test an elpida module of 1gb and another corsair of 256)

    i really would like to have 4gb..

    any ideas?

    thanks a lot..

    if not the imac seem great ;)

    Marco
     
  2. Italchef macrumors 6502

    Joined:
    Nov 3, 2003
    Location:
    Maple, Ontario
    #2
    If you tested the memory on another machine and it worked, it sounds like the new chips aren't seeded properly. That's the only thing that I can think of.

    Mick
     
  3. riccimar thread starter macrumors newbie

    Joined:
    Feb 2, 2008
    #3
    thanks.
    but i dont think is the case.

    now i have installed 1 module of 2Gb and 1 of 1Gb (the original) and all work ok.

    if i remove the 1gb module, no boot!!!
    and i dont touch at all the 2gb module ...
     
  4. tsd macrumors regular

    Joined:
    Aug 10, 2007
    Location:
    Greensboro, NC
    #4
    Call 1-800-APL-CARE. You're under the original warranty, which includes free telephone support. They'll help you trouble-shoot.
     
  5. hempcamp macrumors member

    Joined:
    Dec 22, 2007
    Location:
    DC/VA
    #5
    Edit: nevermind. Saw your latest post.

    --Chris
     
  6. chibifish macrumors newbie

    Joined:
    Feb 14, 2008
    #6
    Same problem

    Same problem I am having and no luck.

    Factory 1GB Samsung Dimm + any of the new 2GB sticks from Crucial, no problem, post with 3GB total.

    Any combination without the factory 1 GB stick - no boot sound, black screen, won't power off even you press the power button.

    Anyone can help? Please?
     
  7. Aliisloo macrumors newbie

    Joined:
    Oct 1, 2008
    #7
    Is there a solution?

    Hello,

    I have faced EXACTLY the same problem myself with 2x2GB module from Kingston. Any combo of old 1GB and new 2GB works perfectly, with system showing happy 3 GBs of memory. Put both new 2GB and the start up never happens. Just a little hum of the fan keeps going on till you press-long the power button to shut it down.

    Any one has found a solution yet?

    Ali
     
  8. srf122 macrumors newbie

    Joined:
    Mar 27, 2007
    #8
    Remember that the current iMac uses 800mhz pc2 6400 and not the pc2 5300 that the previous generation does. Also, as speeds increase I am beginning to believe that using Apple certified ram is going to become more important. I do know that the stock Apple memory is serialized and provides information to the computer about it's specifications which could be the reason why it needs to be combined with 3rd party ram to boot properly

    Just a thought.....

    Steve
     

Share This Page