[iMac 24" July '08] System Management Control Issue

Discussion in 'iMac' started by felsteaddaniel, Dec 13, 2009.

  1. felsteaddaniel macrumors newbie

    felsteaddaniel

    Joined:
    Dec 13, 2009
    Location:
    •bramhall,uk
    #1
    Okay, so, I've just got my iMac back from a repair as the nVidia in it went and had to be replaced so it's been fine and dandy for a day or two, I've not done anything CPU intensive or hardware heavy, yet, my CPU fan is going berserk.

    I've already rebooted, done a panic reset incase that would solve anything and I've reset my SMC too, but it appears to have no effect on the fan speed which remains over 3000RPM, anyhow, before I phone Applecare again I wanted to post to see if there is any other procedure I can go through without directly sending my Mac off again.

    >>>Attached screenshot is CPU temp vs. fan speed :>
     

    Attached Files:

  2. DRATM macrumors newbie

    Joined:
    Dec 5, 2009
    #2
    Whenever I get my July '08 24" iMac back from its second video card/logic board replacement (hopefully later this week--the 8800GS cards always seem to be on backorder), I'll check up on that.
     
  3. felsteaddaniel thread starter macrumors newbie

    felsteaddaniel

    Joined:
    Dec 13, 2009
    Location:
    •bramhall,uk
    #3
    I'm phoning Applecare in the morning so it's likely that it'll be picked up on Tuesday assuming all goes well. I'll post an update on the issue so people can always find this topic and use it as a reference.

    I do however, find it interesting that you've had to have your video card/logic board replaced, since I've had to have both of these procedures done to my iMac too, and it seems we do indeed have the same model.
    I'm glad I'm updating it and selling this one to my sister I guess. :]
     

Share This Page