iMac 24" Kernel error with new HDD and can't boot CD...

Discussion in 'Mac Basics and Help' started by snowrider221, Mar 17, 2010.

  1. snowrider221 macrumors newbie

    Joined:
    Mar 17, 2010
    #1
    Hello all,

    Recently my iMac 24" was randomly shutting off, finder unresponsive, applications could not launch, and startup would take upwards of 4 minutes. Thought it was most definitely a harddrive issue because when I would option-boot (had windows 7 on another partition) no bootable drives would appear and upon trying to boot the install CD I would get a Kernel Error.

    I ended up getting a brand new 1.5 TB this afternoon and installed it in the iMac a few hours ago. Now when booting the computer I get the HDD with a question mark as I should since there is not data on the drive... Problem begins when I try and boot from CD, where I'm getting a Kernel error. Spinning circle for about 3-4 minutes after selecting CD from the option-boot or when booting while holding down C.

    Here are the logs from my Verbose mode boot, I have nowhere for the logs to save so i had to take hi-res pics, sorry.

    http://img267.imageshack.us/i/dsc0689c.jpg/
    http://img180.imageshack.us/img180/4949/dsc0688b.jpg
    http://img38.imageshack.us/i/dsc0685bi.jpg/
    http://img707.imageshack.us/i/dsc0684z.jpg/


    System Specs are as follows.

    Aluminum 24" iMac running OS X and Windows 7 (both with all updates)
    2 gigs of ram
    geforce 8800 i think....



    Memory should be fine, i have two 1 gig sticks, and I've tried booting the computer with each of them installed separately. Also have tried resetting nvram, pram, etc... ALL the usual recommended steps so you can skip those suggestions.

    Thanks so much for any help you guys can offer...
     
  2. Consultant macrumors G5

    Consultant

    Joined:
    Jun 27, 2007
    #2
    means it's not the harddrive
     
  3. snowrider221 thread starter macrumors newbie

    Joined:
    Mar 17, 2010
    #3
    I know it is not the hard drive; the hard drive is a brand spankin new Seagate Barracuda 1.5 TB
     
  4. snowrider221 thread starter macrumors newbie

    Joined:
    Mar 17, 2010
    #4
    Got the old harddrive to boot so i snagged a log while i was able to be inside for a sec...



    Code:
    Wed Mar 17 14:46:46 2010
    panic(cpu 1 caller 0x001A7BED): Kernel trap at 0x6423d373, type 14=page fault, registers:
    CR0: 0x8001003b, CR2: 0x00000018, CR3: 0x00e16000, CR4: 0x00000660
    EAX: 0x00000000, EBX: 0x00000000, ECX: 0x00000000, EDX: 0x06e86004
    CR2: 0x00000018, EBP: 0x54f87bc8, ESI: 0x069e5c00, EDI: 0x069e5c00
    EFL: 0x00010246, EIP: 0x6423d373, CS:  0x00000008, DS:  0x06820010
    Error code: 0x00000000
    
    Backtrace, Format - Frame : Return Address (4 potential args on stack) 
    0x54f879d8 : 0x12b0e1 (0x4555b4 0x54f87a0c 0x133238 0x0) 
    0x54f87a28 : 0x1a7bed (0x45e568 0x6423d373 0xe 0x45dd24) 
    0x54f87b08 : 0x19e517 (0x54f87b20 0x6c9a080 0x54f87bc8 0x6423d373) 
    0x54f87b18 : 0x6423d373 (0xe 0x48 0x10 0x10) 
    0x54f87bc8 : 0x6422c540 (0x0 0x6c9a080 0x69e5c00 0x1) 
    0x54f87c08 : 0x54fc9139 (0x69e5c00 0x1 0x0 0x13) 
    0x54f87c68 : 0x54fc2940 (0x69e5c00 0x2407 0x54f87d2c 0x69e5c00) 
    0x54f87c98 : 0x40c515 (0x69e5c00 0x70ed890 0x70ed890 0x0) 
    0x54f87ce8 : 0x437535 (0x69e5c00 0x70ed890 0x70ed890 0x0) 
    0x54f87d48 : 0x18c8aa (0x69e5c00 0x70ed890 0x0 0x0) 
    0x54f87db8 : 0x12d165 (0x6eb6078 0x76eeb90 0x54f87df8 0x11ee04) 
    0x54f87df8 : 0x126247 (0x6eb6000 0x676a47c 0x70971e0 0x0) 
    0x54f87f08 : 0x196afc (0x54f87f44 0x0 0x0 0x0) 
    0x54f87fc8 : 0x19eb34 (0x70110a0 0x0 0x1a10b5 0x6a2e7d8) 
    No mapping exists for frame pointer
    Backtrace terminated-invalid frame pointer 0xbffff378
          Kernel loadable modules in backtrace (with dependencies):
             com.apple.NVDAResman(5.1.6)@0x64229000->0x64455fff
                dependency: com.apple.iokit.IONDRVSupport(1.5)@0x54fd6000
                dependency: com.apple.iokit.IOPCIFamily(2.4)@0x55030000
                dependency: com.apple.iokit.IOGraphicsFamily(1.5)@0x54fba000
             com.apple.iokit.IOGraphicsFamily(1.5)@0x54fba000->0x54fd5fff
                dependency: com.apple.iokit.IOPCIFamily(2.4)@0x55030000
    
    BSD process name corresponding to current thread: WindowServer
    
    Mac OS version:
    9A581
    
    Kernel version:
    Darwin Kernel Version 9.0.0: Tue Oct  9 21:35:55 PDT 2007; root:xnu-1228~1/RELEASE_I386
    System model name: iMac8,1 (Mac-F227BEC8)
    
    
     
  5. snowrider221 thread starter macrumors newbie

    Joined:
    Mar 17, 2010
    #5
    SOLVED at the Genius Bar :p

    Their diagnostic tools were able to access the new HDD and install via a remote CD drive while using a firewire -connected OS. He was going really fast with tons of the Genius utilities on his thumb drive so I don't have as many details as I would have liked... but my iMac now has a 1.5 TB drive in it :p

    Although last night when I installed it I had absolutely no idea I was voiding my warranty... Never messed about with the iMac before, but have replaced hard drives in my macbook pro's a couple times so I just assumed it would be an acceptable user-upgrade like the notebooks... silly me --> warranty void with 1.2 years left :(
     

Share This Page