iMac 24" won't fully boot - tried almost everything

Discussion in 'iMac' started by thejbgc, Nov 2, 2015.

  1. thejbgc macrumors newbie

    thejbgc

    Joined:
    Sep 11, 2015
    #1
    I have an iMac 24" that has been having some problems. Every time I start up the computer, a grey screen appears and says "You need to restart your computer. Hold down the Power button until it turns off, then press the Power button again" (see picture). Seems like a kernel panic but I have usually been able to fix these kind of problems.

    I cannot, for the life of me, get this iMac to boot properly. I have tried the following methods with no success:

    -Reset PRAM
    -Reset SMC
    -Taken out RAM pieces one at a time to see if it was bad RAM. I tried each slot individually with no luck.
    -Tried to boot in safe mode.
    -Tried to boot to recovery drive.
    -Booted in single user mode and verbose mode successfully, typed in fsck -fy but no change.
    -Tried to boot using an install USB, both OS X El Capitan and Lion (10.7.5) no luck.
    -Tried to boot using Snow Leopard install DVD/CD.
    -Tried booting to external HD with OS X on it.

    I can hold down the option key on startup and it will show the Mac HD, Recovery, and anything else I plug in, but no matter which one I select, it will show a white screen with the Apple logo and will load about 1/4 of the way and then freezes. It will auto-restart after about 30 seconds of freezing or sometimes shut off. Sometimes it just gets stuck there forever.

    I have been able to put it into Target disk mode and go in from another computer. I moved the important files off of the HD, then used disk utility to check the volume. It says it is OK. I formatted and re-installed OS X but all of the previous symptoms still apply. I don't know where to go form here. I think I've tried everything that I know to do.

    I would really appreciate any help or suggestions. Thanks!
     

    Attached Files:

  2. flopticalcube macrumors G4

    flopticalcube

    Joined:
    Sep 7, 2006
    Location:
    In the velcro closure of America's Hat
  3. thejbgc thread starter macrumors newbie

    thejbgc

    Joined:
    Sep 11, 2015
    #3
    I wasn't able to run the AHT. It does nothing when I hold down D or option+D. I have even tried using the Install DVD #2, no luck.
     
  4. grundholm macrumors newbie

    Joined:
    Nov 7, 2015
    #4
    I would think it's your videocard, I fixed a few IMac's already with all sorts of startup problems. Hardware tests etc. was ok, but changing the thermal pads / compound between the GPU and cooler did it!
     

Share This Page